1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Treiberprobleme mit ASUS A8N-SLI Deluxe

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von cloudbase, 14. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cloudbase

    cloudbase ROM

    Registriert seit:
    14. April 2006
    Beiträge:
    4
    Hallo,

    ich habe einen neuen PC zusammengebaut, mit folgenden Komponennten:

    MB ASUS A8N-SLI Deluxe
    Grafik ASUS AX300
    1 GB Ram
    Athlon 3200+

    System ist XP SP2 mit allen updates.

    Ich kann den Treiber für das zweite Onboardnetzwerk nicht installieren (Marvell 88E81001).
    Die Firewireschnittstelle funktioniert auch nicht.

    Habe schon folgendes Versucht:

    Biosupdate, neueste Treiber von der Asushomepage, Treiber von der Marvellhomepage.

    Wenn ich eine zusätzliche Firewirekarte einbaue, funkioniert diese, die Onboard aber nicht. (gelbes Ausrufezeichen)

    Wenn ich eine anderen Treiber installieren will, kommt die Meldung: Keine passende Software gefunden.

    Kann mir jemand helfen ???
     
  2. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
    Hast du im Bios die Einstellungen auf "enable" Gruss Jpw
     
  3. cloudbase

    cloudbase ROM

    Registriert seit:
    14. April 2006
    Beiträge:
    4
    Ja, im Bios ist alles enabled. Sonst würde im Gerätemanager ja nix angezeigt werden.
     
  4. diego2k

    diego2k Kbyte

    Registriert seit:
    14. März 2005
    Beiträge:
    208
    Hm bei mir haut alles hin ...
    Installier von der Asus CD alles was unter Treiber drin ist, Windows findet da ein paar sachen nicht.
    Wenns dann immer noch nicht geht Manuel(dh. selber das Gerät bestimmen und die Treiber dazu) installieren und zwar die von der CD, dann muss es normal funktionieren.

    Achja noch ein kleiner Tipp der Chipsatz Lüfter wird dir in spätestens 2 Monaten kaputt sein, kannst dir gleich einen von Asus bestellen :ironie:

    mfg diego
     
  5. cloudbase

    cloudbase ROM

    Registriert seit:
    14. April 2006
    Beiträge:
    4
    Hallo Diego2k,

    was zeigt der Gerätemanager bei der Marvell für Gerätebezeichnung an?
     
  6. c64doc

    c64doc Byte

    Registriert seit:
    24. Oktober 2003
    Beiträge:
    117
    Angeblich sind die neuen Chipsetlüfter jetzt besser. Da hat Asus nachgebessert (zu viele Reklamationen -> Gewährleistung).
    Habe das Board selber erst vor ein paar Tagen eingebaut. Bin aber am Suchen, ob es da nicht etwas Passives gibt.
     
  7. diego2k

    diego2k Kbyte

    Registriert seit:
    14. März 2005
    Beiträge:
    208
    Was soll er denn Anzeigen, ist ein ganz normaler Netzwerkadapter(und er ist in verwendung...)
    Treiberversion 7.21.1.3 hab ich oben ... also die von der CD.
    Such nach der yk51x86.sys auf deiner CD und die Installierst du dann fertig.
     
  8. cloudbase

    cloudbase ROM

    Registriert seit:
    14. April 2006
    Beiträge:
    4
    Danke Diego für deine Antwort.

    Den treiber habe ich den MB angeboten
    Meldung: keine passende Software gefunden.

    Ich glaube schon langsam, daß das Mainboard defekt ist.
    Wie ich schon gepostet habe, funktioniert auch der 1394 nicht.
    Eine eingesteckte 1394 Karte funzt einwandfrei, der Onboardkontroller hat ein gelbes Ausrufezeichen und die Meldung: Gerät konnte nicht gestartet werden.

    Im übrigen, der Chipsatzlüfter hat vom ersten einschalten an
    an seinen Gehäuse gekrazt. Nach dem Motto: Kreissäge eingebaut?

    Für mich ist klar: Ein ASUS - Board kaufe ich nicht mehr !!! :mad:
     
  9. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
    Lade dir die neusten Chipsatz Treiber von der Nvidia HomePage.
    Vielleicht funktioniert dann der Onboard Controller. Danach installiere deinen Marvell Netzwerkkartentreiber. Gruss Jpw
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen