Treiberprobleme wegen WinOnCD

Dieses Thema im Forum "Software allgemein" wurde erstellt von MorgothBauglir, 24. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MorgothBauglir

    MorgothBauglir ROM

    Registriert seit:
    23. Februar 2003
    Beiträge:
    4
    habe zwischenzeitlich neben meinem Hauptbrennprogramm Nero auch WinOnCD installiert, was aber zur Folge hatte, dass beim Aufstarten von Windows die Meldung kam, dass "veraltete Gerätetreiber deaktiviert wurden" um die Systemstabilität zu gewährleisten, bezeichnet werden diese Problemfälle mit CD Recording Software und müssen somit wohl mit der Installation von WinOnCD zusammenhängen. Nur hat auch eine Deinstallation von diesem nichts gebracht und ein manuelles Löschen der betreffenden Dateien führt dazu, dass Windows die beiden CD-Laufwerke nicht mehr erkennt. Wie wird man also das Zeug wieder los? Bin dankbar für jede Idee und Anregung..
     
  2. zigzag

    zigzag Byte

    Registriert seit:
    20. Februar 2003
    Beiträge:
    8
    Von Ahead gibt es ein Tool, dass Probleme mit unterschiedlichen Brennprogrammen beheben soll. Es fragt beim hochfahren nach, welches verwendet werden soll. Musst du mal bei Ahead nachschauen.
     
  3. mudie

    mudie Halbes Megabyte

    Registriert seit:
    13. Juni 2002
    Beiträge:
    667
    Tja...die Reihenfolge ist hierbei entscheident. Erst WinOnCD installieren. Anschließend NERO und beides läuft hervorragend (WinXP!). Umgekehrt gehts nicht. Auch hat WinONCD mit einigen ASPI Treiber Versionen Probleme.

    Alles deinstallieren und in obiger Reihenfolge neu aufspielen.

    mfg
    mudie
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen