1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Treiberschwierigkeiten: Elsa Gladiac 511

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von happyrobot, 22. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Ich habe erst neulich eine gebrauchte Elsa Gladiac 511/TV-Out 64MByte AGP GF2-MX400 genehmigt. Leider waren keine Treiber-CDs, Tool-CDs etc. mehr dabei. Und nun kommen wir zu meinem eigentlichen Problem: Auf der Suche nach dem richtigen Treiber wurde ich auf die nVidia-Treiber verwiesen, den ich dann auch gleich installierte. Mit dem Ergebnis, daß nun ein DirectX-Fehler auftritt und der Direct3D-Test im DirectX-Diagnoseprogramm mit einem Fehler endet. Daraufhin habe ich den nVidia-Treiber wieder entfernt und den Elsa Gladiac511-Treiber installiert, mit dem Ergebnis, daß immer beim Starten von Windows eine Meldung über eine fehlerhafte Verbindung einer dll-Datei auftaucht. Der Direct3d-Test ging zwar diesmal erfolgreich aber dafür grotten-langsam ab.

    Hat von Euch jemand eine Ahnung, was zu tun ist, damit das System wieder einwandfrei läuft?

    Gruß, joachim
     
  2. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Ja, klingt gut. Nur: Wie kriege ich die alten Treiber runter? Auf ähnliche Weise habe ich es schon einigemale probiert: Über den Geräte-Manager die Grafikkarte entfernt, um dann unter StandartVGA den neuen Treiber zu installieren (Im Grunde genau so, wie es mir im Handbuch, das ich runtergeladen habe, empfohlen wird). Ich habe sowohl den Elsa-Gladiac511-Treiber als auch den Detonator-Treiber von nVidia ausprobiert mit den oben beschriebenen Resultaten.
     
  3. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Schade! Es kommt halt schon auch auf das/den Motherboard/Chipsatz an, um die Probleme eingrenzen/lösen zu können. Lade Dir mal via PC-Welt das Diagnose-Tool "Aida" herunter. Das verrät auf Knopfdruck Deine PC-Komponenten.
     
  4. Wintermute

    Wintermute Kbyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    183
    das die Karte "nicht die neueste" ist, macht nix, ist ja ein GF2MX400 Chipsatz drauf, soweit ich weiss. D. h. die Detonator-Treiber müssen laufen.

    Möglicherweise hast du noch irgendwelche älteren Treiber auf dem System, die\'s dir blockieren.

    Schmeiss mal vorher alle anderen alten Grafiktreiber für diese Karte runter. Dann Neustart und Neuinstallation vom Detonator.
     
  5. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Hab ich vergessen: Ich habe Windows 98 als Betriebssystem laufen.
    Mehr fällt mir nicht mehr ein :)
     
  6. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Oha, da triffst du mich auf dem falschen Fuß. Ich bin da gar nicht so bewandert. Es ist ein PIII 450Mhz mit 128 MB Ram. Reicht das als Info?

    Gruß
     
  7. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Auf welchem Motherboard soll denn die Gladiac laufen? Am besten gleich auch Betriebssystem usw. bekanntgeben.
     
  8. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Nein, das kann es auch nicht sein. Ich hatte auch schon daran gedacht, aber ich habe den aktuellsten DirectX (8.1) Treiber. Außerdem ist die Elsa Gladiac 511 nicht die neuerste Karte...

    Gruß, joachim
     
  9. Wintermute

    Wintermute Kbyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    183
    kann es vielleicht sein, das der neue Detonator (www.nvidia.com/drivers/) einfach für ne neuere DirectX Version ausgelegt ist, als die, die du hast?

    Mach doch mal ein Update von DirectX (www.microsoft.com/directx/) und danach den Treiber direkt von NVIDIA.

    Sag bescheid, obs geklappt hat.
     
  10. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Naja, es ist das alte Problem: Ich habe den Treiber für die Elsa Gladiac 511 erfolgreich installiert, trotzdem bleiben DirectX-Fehler. Nach wie vor wird der Direct3D-Test im Diagnoseprogramm mit einem nichtssagenden Fehler abgebrochen. Selbst verschiedene Programme (Spiele) stürzen nun regelmäßig ab.

    Das Problem ist also scheinbar nicht, den Treiber zu finden, sondern ihn richtig einzurichten, damit alles funktioniert.

    Gruß, joachim
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen