"Trennung nach Leerlauf aktivieren" läßt sich nicht deaktivieren

Dieses Thema im Forum "Browser" wurde erstellt von Simmy, 11. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Simmy

    Simmy Byte

    Registriert seit:
    4. Oktober 2004
    Beiträge:
    15
    Hallo,
    Vielleicht kann mir jemand helfen:
    Seit dem ich mein DSL vor längerer Zeit neu eingerichtet habe (wegen neuen Computer ) kann ich die Einstellung "Trennung nach Leerlauf aktivieren" und "Trennen, wenn die Verbindung möglicherweise nicht benötigt wird" in den "Verbindungen" nicht mehr deaktivieren. Ganz sicher bin ich mir nicht: Es kann auch sein, nachdem ich Spy & bot" installiert habe und auf "immunisieren" gedrückt habe, passiert sein. Habe das aber wieder rückgängig gemacht. trotzdem wird die Internetverbindung weiterhin unterbrochen und ich muß mich nach 20 Min. (die eingestellte Zeit, die ich auch nicht ändern kann! )neu einwählen ( Habe DSL flat ).
    Das heißt, ich kann die Häckchen schon rausnehmen, gehe ich aber dann aber wieder auf "Verbindungen" "wählen" sind die Häckchen wieder drin. Mein Paßwort für meine Providereinwahl kann ich auch nicht speichern. ( Bei anderen Programmen ist die Paßwortspeicherung problemlos möglich ).
    Ich habe Win Me, genug 500 MB Ram und einen 1,8 GHz Prozessor. Benutze seit kurzem den Firefox ( bin sehr zufrieden mit ihm!!) mache regelmäßig Virensuche und Trojanerentfernung ( war leider notwendig ) mit Antivir und Ad-Aware.
    Ich weiß nicht mehr weiter, mit einer Flatrate ist das wirklich unangenehm.
    Ach ja früher hatte ich öfters Verzögerungen beim Datentransfer. Seit ich die Bindung der Netzwerkkarte an das TCP/IP Protokoll im DFUE Netzwerk herausgenommen habe, flutscht es! Auch mit Mozilla Firefox geht alles viel schneller im Internet!
    Trotzdem, wer kann helfen?
    Gruß
    Simmy
     
  2. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Und ich dachte immer, T-Online hat die Option "Eigenschaften" im Kontextmenu ihrer Netzwerkverbindungen deaktiviert?


    mfg

    Michael
     
  3. Simmy

    Simmy Byte

    Registriert seit:
    4. Oktober 2004
    Beiträge:
    15
    Hallo,
    Danke für die Antworten.
    Habe RasPPoe.
    Wenn ich die Eigenschaften meiner Netzwerkkarte aufrufe unter "erweitert" sind Einstellungen zu finden wie "Driver initial control", "connection type" "Flow control" "network adress", "receive buffers" und "transmit buffers".
    Das sagt mir leider alles ziemlich wenig.
    Bei "PPP over Ethernet protokoll" finde ich unter "general" finde ich z.B. unter maximum transfer unit : 1492 als Wert u.ä.
    Number of lines: 1 oder "Limit TCP Maximum Segment (MSS) Option". Unter "advanced" : specify link speed ( ausgeschaltet= 0 ).
    Wo könnte ich evtl. Deine o.g. Einstellungsmöglichkeit finden? Wie kommw ich in die Konfiguration des RasPPoe Treibers?
    Gruß
    Simmy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen