Trojan.Downloader.4177A und B

Dieses Thema im Forum "Sicherheit" wurde erstellt von sprint, 5. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sprint

    sprint Kbyte

    Registriert seit:
    4. April 2003
    Beiträge:
    144
    Hallo,

    habe folgende Meldung in AVK Melder gefunden.
    Trojan.Downloader.4177 in der Version A und B.
    Trojaner schleocht sich in C:/WINNT/System32 ein, und indiziert die Winlogon.

    Der Versuch, diese zu Säubern, endete damit, dass das System nicht mehr hochgefahren ist.

    Hat jemand Rat, wie ich dieses Ding endgültig entfernen kann?
    Sämtliche Versuche, in anderen Foren Hilfe zu erhalten, scheiterten. Anscheinend zu "Neu" AVK erkannte diesen Virus erst heute Morgen!



    PS: Verwende Win2000 mit letzten Updates.

    lg. sprint
     
  2. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    poste erstmal den Link zu deinem HijackThis Log wie hier beschrieben. Hast du die winlogon gelöscht? Kannst du noch im abgesicherten Modus (F8 beim booten) hochfahren?


    Grüße Jasager
     
  3. sprint

    sprint Kbyte

    Registriert seit:
    4. April 2003
    Beiträge:
    144
    Ja, hab es geschafft, mit der Setup CD eine Reparatur durchzuführen. Jedoch findet der Virenwächter immer wieder dieses File. Die winlogon lässt sich nicht löschen.
    Komisch ist nur, wenn ich die Platte in eeinen anderen Rechner hänge, mit Mcafee scanne tut sich nix!
    Bin am Mittwoch wieder in der Firma, dann schick ich die Auswertung.

    Danke einstweilen,

    sprint
     
  4. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    das ist auch ganz gut so.
    Bei Firmen PCs helfe ich prinzipiell nicht, das sollten Profis machen, also entweder der Admin oder jemand externes, ist übrigens auch ein Schutz für euch, an einem Firmen PC sollte einfach nicht Jedermann, in dem Fall ich, rumfingern können.


    Grüße Jasager
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
  6. bullfrog

    bullfrog Byte

    Registriert seit:
    15. März 2003
    Beiträge:
    116
    Hallo,
    habe z.Zt. das gleiche Problem(posting unter w2000).
    Habe winlogon.exe durch Datei vom anderen PC ersetzt.
    Konnte wieder aufs System zugreifen, allerdings nur für kurze Zeit, dann wieder Alarm durch AVK. Habe nun keine Zugriff mehr.
    Image zurückspielen und fertig (sofern man eins hat).
    Ein scan mit AVK auf dem parallel installierten XP ergab keinen Alarm.
    Wie Deoroller schreibt, Fehlalarm. Ist bei AVK sehr häufig.

    gruss bullfrog
     
  7. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Die aktuelle winlogon.exe hat die Dateiversion 5.00.2195.6997 vom 02.06.2005.
    Jetzt fragt mich aber nicht, mit welchem Patch sie auf diesen Stand gebracht wurde.
     
  8. bullfrog

    bullfrog Byte

    Registriert seit:
    15. März 2003
    Beiträge:
    116
    Ich kann sogar mit Version 5.00.2195.6998 dienen, nützt nur nichts mehr.

    bullfrog
     
  9. sprint

    sprint Kbyte

    Registriert seit:
    4. April 2003
    Beiträge:
    144
    Hallo,

    hört sich nach Müll - AV Proggi an.....
    Wie gesagt, auch unter Mcafee kein Alarm.

    Fazit: AVK deinstallieren, und Mcafee drauf.
     
  10. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Und wie wäre es einfach mal die Signaturen upzudaten?
    Der Fehler ist nämlich schon wenige Stunden später damit beseitigt worden.
     
  11. bullfrog

    bullfrog Byte

    Registriert seit:
    15. März 2003
    Beiträge:
    116
    Update wird bei jedem Rechnerstart ausgeführt und auch zwischendurch. Geht aber nur, wenn man noch an sein System kommt.

    bullfrog
     
  12. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    @bullfrog

    stimmt :D

    In dem Fall wäre "Nachfragen und dann Schießen" besser gewesen.

    Ich würde mal an den Support des Antivirenscanners mailen und sie höflich um Wiedergutmachung bitten.
    :rolleyes:
     
  13. sprint

    sprint Kbyte

    Registriert seit:
    4. April 2003
    Beiträge:
    144
    Habe im Viertelstundentakt aktualisiert, jedoch immer das gleiche Problem. Hoffe, dass die das in den Griff bekommen.....

    melde mich dann morgen, wenn ich wieder vor dem Rechner sitze.

    Danke inzwischen,

    sprint
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen