Trojaner verursacht sofortigen Neustart des Computers bei Einwahl ins Internet

Dieses Thema im Forum "Sicherheit" wurde erstellt von wildivan78, 2. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wildivan78

    wildivan78 ROM

    Registriert seit:
    2. Juli 2005
    Beiträge:
    1
    Hallo,

    ich habe seit ca. 1 Woche das Problem, daß mein Internet nicht mehr funktioniert. Ich tippe auf einen verdammten Trojaner. Es hat mich schon einige schlaflose Nächte des Probierens gekostet das System wieder zum Laufen zu bringen, bisher jedoch ohne jeglichen Erfolg und das trotz "ZoneAlarm", "Kaspersky-Anti-Hacker Tool" und "Microsoft AntiSpyware". Alle Programme finden keine Bedrohungen. Auf meinem System habe ich "antivir" laufen und regelmäßig aktualisiert, doch auch der Viren-Scanner kann das Problem nicht beseitigen.

    Das Problem stellt sich wie folgt dar:
    Ich wähle mich über weblcr ins Internet ein. Es öffnet sich der Internet-Explorer bzw. Firefox und versucht meine Startseite zu öffnen, es passiert jedoch nichts. Manchmal wird nur die Verbindung zum Provider hergestellt und dann erfolgt ein sofortiger Neustart des Systems (Windows XP). Dies ist eigentlich der Normalfall und passierte auschließlich in der letzten Zeit. Somit habe ich zur Zeit keine Chance irgendetwas im Internet zu machen, auch nicht z.B. ein Tool downloaden, jedenfalls nicht mit diesem Rechner. Um den Neustart zu unterbinden habe ich die Option ausgeschaltet, so daß der Bluescreen auftaucht. Als Ursache wurde hier die Datei "psched.sys" ausgemacht, was aber wohl nicht der tatsächliche Grund sein wird. Mit "HijackThis" habe ich ein log.file erstellt. Leider bin ich kein Profi und kann die dortigen Einträge nicht ausreichend genau deuten und hoffe daher auf eure Mithilfe. Habt ihr eine Idee, was hier an der ganzen Geschichte faul ist?

    http://www.hijackthis.de/logfiles/434aefeaa9426bff0869b99e494f177c.html

    Für alle Anhaltspunkte und Tips danke ich euch schon jetzt, da ich echt mit meinem Latein am Ende bin. Falls ihr weitere Informationen von mir braucht, einfach ins Forum posten.

    Gruß

    wildivan78
     
  2. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    also erstens steht oben extra ein Stickythread zum posten von Hijackthisfiles.
    Zweitens bestand das Problem schon bevor du Zonealarm bzw Kaspersky Anti-Hacker installierst hast. Es kann nämlich zu Problemen kommen wenn man zwei Firewalls gleichzeitig laufen hat.
    Also würde ich mal Zonealarm vom Rechner schmeißen. Funktioniert es im abgesicherten Modus(F8 beim booten) online zu gehen? Hattest du davor Probleme mit einem Virus/Trojaner?

    Deine Hijackthis Auswertung
    (sieht eigentlich soweit sauber aus.)
    Grüße Jasager
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,
    wie ich sehe hast du eventuell drei Firewalls gleichzeitig laufen, das geht nicht gut. Du solltest Firewalls von Fremdherstellern deinstallieren, also ZonAlarm runter und den Kaspersky Kram. Verwende die Mircrosoft-Firewall und einen Router über den du mit dem Internet verbunden bist.

    psched.sys ist der packet scheduler, ein Kernel-Treiber ("QoS-Paketplaner").

    Deaktiviere mal in den Einstellungen für die Verbindung den "QoS-Paketplaner" (oder deinstalliere ihn komplett); das dürfte IMO das Problem erstmal symptomatisch beheben.

    Was der eigentliche Grund ist wäre dann evtl. noch zu überprüfen, es sei denn es geht dann und du brauchst den QoS-PScheduler nicht.

    Wolfgang77
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen