Trotz aktiver Verbindung kein Zugriff aufs Internet möglich?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Harrison Davies, 14. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Harrison Davies

    Harrison Davies Byte

    Registriert seit:
    11. Mai 2004
    Beiträge:
    15
    Ich habe vor ca 2 Monaten Win XP neu aufgespielt und seitdem immer wieder das Problem, dass zwar eine Verbindung zum Internet besteht (DSL) aber kein Programm darauf zugreifen kann.

    Das passiert in unregelmässigen Abständen (mal nach einem Tag, mal erst nach 2 Wochen) und immer nach dem 24h disconnect, den mir die Telekom beschert.
    Nach dem automatischen reconnect kann dann kein Programm mehr aufs Internet zugreifen, obwohl eine bestehende (und auch aktive) Verbindung angezeigt wird.

    Weder Browser (Mozilla/Opera) noch mIRC, Miranda oder welches Prog auch immer kann auf das Internet zugreifen.
    Das lässt sich dann auch nicht durch manuelles trennen und neu verbinden beheben, sondern immer nur durch reboot.

    Woran kann das liegen?
     
  2. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Frag doch mal die "Spezialisten" von der Telekom.

    mfg

    Michael
     
  3. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Klar.
    Das muß es sein.

    Daß sich der RAS-Dienst des Systemes verabschiedet, kann natürlich nicht sein.
    Oder daß Schädlingsbefall vorliegt...
    Oder daß die Netzwerkkarte nicht korrekt eingerichtet ist...
    Oder das DSL-Modem...
    Oder daß ein Kabel einen Aderbruch hat...

    Nein, frag' die Spezialisten der Telekom.
    Die haben das verbockt
    :aua:
     
  4. lefg

    lefg Halbes Megabyte

    Registriert seit:
    16. Dezember 2003
    Beiträge:
    640
    Hallo,

    auf mögliche Hardwareprobleme hat AntiDepressiva hingewiesen und pcschröder76 inplizit auf mögliche Probleme mit dem ISP.

    In einem unserer Standorte hatten wir öfter Probleme mit dem Internetzugang. Mal ein Aufall für Minuten, stunden, auch mal einen halben Tag.
    Die vernetzte Büroetage hat einen DSL-Anschluss mit Modem und einen Internetrouter ELSA OFFICE I/10.

    Letzte Woche Montag stotterte die Verbindung und brach ab. Am Mittwoch kam ich dort zur Wartung und erfuhr davon. Meine Mitarbeiterin rief den Technischen Kundendienst der Telekom an (0800 330 2000). Ein freundlicher Mitarbeiter fragte nach unserer Telefonnummer, sagte, er könne unseren Router nicht sehen und bat meine Kollegin diesen zu resetten. Das war ohne Erfolg. Nachdem er aber die Hardware(DSL-Port?) in der Ortsvermittlungsstelle zurücksetzte, funktionierte die Sache wieder.

    Ich habe eben mit der Niederlassung gesprochen. Seidem hat es keinen bemerkten Ausfall gegeben.

    Ein Problem im Bereich der Telekom ist also möglich. Wir hatten voher aber auch schon unsere Hausaufgaben gemacht und Moder, Router und Kabel ausgewechselt. Weiter hatte wir auf die Syncro-Leuchte geachtet. Eine Kabelunterbrechung war es auch nicht.

    Die Nummer 0800 330 2000 scheint wohl die DSL-Störungsstelle zu sein.

    Gruß
    Edgar
     
  5. Harrison Davies

    Harrison Davies Byte

    Registriert seit:
    11. Mai 2004
    Beiträge:
    15
    Ich kann mir eigentlich nicht vorstellen, dass es an der Hardware / Provider / Telekom liegt.

    Das passiert nämlich ausschliesslich nach einem 24h disconnect und ich kann auch nicht reconnecten (bzw. das geht schon, auch traffic is scheinbar da aber kein Programm kann auf die Verbindung zugreifen).
    Hab auch schon mal Verbindung getrennt und paar Std gewartet bis zum reconnect, bringt nix.
    Nur nach reboot gehts wieder.

    Ist auch erst, seit ich XP neu instaliert hab, vorher liefs ein Jahr ohne Probs.
    Das einzige, was ich nach neuinstallation anders gemacht hab ist, dass ich Kaspersky statt AntiVir als Virenscanner installiert hab und XP Sicherheitsupdates gemacht hab wenn ich mich nicht irre.
     
  6. Harrison Davies

    Harrison Davies Byte

    Registriert seit:
    11. Mai 2004
    Beiträge:
    15
    OK, werd auch da mal nachfragen, schaden kanns ja nicht ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen