1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

TV Karte im PC, zwar Ton, aber NUR im Tv Programm

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Intrues, 22. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Intrues

    Intrues ROM

    Hallo,

    Hoffe bei euch hilfe zufinden.

    ich habe eine leadtek winfast 2000 xp RM Tv Karte, habe sie eingebaut, son kabel dran gemacht was dünne schwarze stecker hat. das kabel läuft innen im pc lang. habe eine creative 5.1 Digital soundkarte. so, wenn ich nun tv schaue habe ich dort zwar ton, aber wenn ich z.b. spielen will oder den media player anhabe, habe ich dort keinen ton, zieh ich das kabel ab, dann is der ton wieder normal, aber dann nicht bei der tv karte, was ja normal ist. ich muss also immer den stecker reinmachen wenn ich tv schauen will und das nervt etwas.

    vielleicht weiß ja jemand was von euch.

    danke
     
  2. Eljot

    Eljot Halbes Gigabyte

    Sicher hast du das "dünne schwarze Kabel" in einen Audio-Eingang der Soundkarte geführt. Meistens ist das der Line-in außen oder der Zusatz/Auxiliary innen. Öffnest du deinen Sound-Mixer (ggf. Doppelklick auf das Lautsprecher-Symbol), dann kannst du den Eingang, z.B. Line in bzw. Zusatz/Auxiliary, deaktivieren und musst nicht das Kabel abziehen. Meistems klappt das.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen