1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

TV Karte ton verrauscht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von copacetic, 29. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. copacetic

    copacetic Byte

    Registriert seit:
    29. August 2005
    Beiträge:
    8
    Hi,

    hier erstmal die groben besonderheiten meines PC's
    - Gigabyte K8NF-9 mit onboard sound
    - AMD 64 3500+
    - Radeon X800 Grafikkarte
    - 250GB SATA HDD

    mein Problem ist wie folgt:

    Ich habe in Süd Afrika eine TV Karte gekauft (Leadtek Winfast TV2000 XP Deluxe). Sie unterstützt die formate "PAL I" und "PAL D/K" (steht auf der Karte). Ich wollte sie jetzt hier in Deutschland gebrauchen aber habe folgendes problem: Bei manchen Kanälen (natürlich die wichtigsten) bekomme ich verrauschten Ton mit prefektem bild. Bei ein paar Kanälen ist Bild un Ton super. Ich habe schon alles ausprobiert: Kabel gewechselt (fernseher am selben kabel funktioniert einwandfrei), Karte in anderen PC eingebaut. Alles kein erfolg. Sat1 usw bleibt noch immer verrauscht und man versteht kaum wörter. Weiss jemand da bescheid? Ist meine Karte defekt? Oder liegt es an den PAL I und PALD/K formaten? Wenn ja, gibt es einen adapter der meine formate in die deutschen umwandelt? Ich bitte um hilfe und wär sehr dankbar wenn jemand mir einen tip geben könnte!

    mfg
    Copacetic
     
  2. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
  3. copacetic

    copacetic Byte

    Registriert seit:
    29. August 2005
    Beiträge:
    8
    Danke für den link. Wie ich es verstehe hat PAL dann nichts mit audio zu tun?!?! Das problem ist, dass ich mit "finetuning" relativ störungfreies audio bekomme, aber das bild dann schlecht erkennbar (sogar schwarz/weiß) ist. Ich habe irgendwo im internet gelesen (leider habe ich den link nicht mehr), dass die verschiedenen PAL formate auf verschiedenen audio frequenzen arbeiten. Also PAL I hat eine andere audio frequenz als PAL D/K. Rede ich quatsch oder ist da wahrheit drin, und das kann doch die ursache meines problems sein?
     
  4. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Ich nehme an das Problem liegt an der Pal version .Deine Karte hat Pal I und D/K und Deutschland hat Pal B/G .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen