TV-Out bei Elsa Gladiac 511 TwinView..?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MartyS, 12. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hallo,

    habe eine elsa gladiac 511 twinview mit gf2mx400 und 32mb - soweit zufrieden, allerdings kann ich partout den tv-ausgang nicht aktivieren...?!?

    treiber ist "xp-version" von elsa vom 23.11.2001 Vers. 2.3.1.1 - leider nichts aktuelleres zu finden, da elsa.de z.zt. down ist... :-(

    im treiber kann ich nun unter "twinview" -> "Geräteeinstellungen" -> "Ausgabegerät wählen" den TV nicht anwählen (ist grau, sprich inaktiv)

    auch detonator ist das selbe spiel..?!

    kann mir jemand einen tip geben, welchen treiber oder einstellungen....?

    vielen dank,
    gruss
    martin
     
  2. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hi,

    danke für den tip, es hat geklappt...! :-)

    hatte beim detonator treiber jetzt dasselbe ding mit der geringeren auflösung am monitor (offenbar sind die einstellungen bei monitor/tv "gekoppelt"...)

    ich habe jetzt nochmal den orgi-elsa-treiber probiert - da geht es, dass ich den monitor anders einstelle als den tv...!
    heir arbeiten beide unabhönging voneinander...

    ich hab auch vorsichtshalber nochmal ein bios-update für die graka laufenlassen, vielleicht hat auch das was gebracht.. ;-)

    herzlichen dank :-D
    gruss
    martin
     
  3. Meracian

    Meracian Byte

    Registriert seit:
    4. November 2001
    Beiträge:
    58
    Hallöle!

    Also mal folgendes dazu:
    Das Problem ist, das das TwinView NUR DANN aktivierbar ist, wenn die Grafikkarte den Fernseher erkannt hat.
    Nimm mal den Detonator-Treiber von www.nvidia.de -> Produkte Geforce 2 MX. Der 23er iss schon ganz gut weil bei mir läuft er ohne Probs.

    Aktivierung von TwinView:
    Mach den Fernseher und PC an, fahr den PC hoch, den Fernseher auf AV (z.B.) dann den PC:
    - Rechts auf den Desktop klicken, dann Eigenschaften.
    - Register Einstellungen, unten den Button Erweitert
    - Hier TwinView-Register auswählen.
    - Dort dann auf Klonen klicken (oben)
    - Nun den rechten Bildschirm (2) anklicken.
    - Option Erkennung eines Monitors am Sekundäranschluß erzwingen auswählen. Primäre Anzeige deaktivieren bei 2!!!
    - Nun Geräteeinstellungen und dort TV auswählen (Sollte nun da sein)
    - Format für Deutschland ist PAL-B
    - Video-Ausgabeformat ist Automatische Auswahl

    Wichtig: Der Fernseher oder Videorekorder muss per AV-Anschluß geschaltet sein, meistens über einen Scart-Adapter zu managen!
    S-VHS sollte auch so erkannt werden, nur nicht Probiert.
    Noch viel wichtiger: Der Fernseher btw. das andere Gerät MUSS eingeschaltet und auf dem Kanal sein, weil die Geforce-Karten sich nur dann einrichten lassen wenn sie merken, das das gerät wirklich an ist.
    Achtung! Beim Übernehmen wird Dein Monitor sich verändern! Ich weiß nicht wieso, aber ich kann dann anschließend nciht mehr von 640x480 umändern weil er die Frequenz verändert auf 60Hz bei mir (TV-üblich angeblich) -> Es hat allerdings keinen Nachteil auf meinen Fernseher!

    Sollte etwas dennoch nicht klappen einfach nochmal posten was noch nicht geht, dann aber auch wie Du die Karte mit TV etc. verbunden hast, z.B. AV oder S-VHS und welches Kabel und wie lang!

    MfG und Viel Glück!

    Mera
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen