1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

TV-Out: Das alte schwarz/weiss-Problem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von moe182, 5. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. moe182

    moe182 Byte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    85
    Hallo.

    Ich hab ne GeForce mx440 mit tv-out, hat auch alles immer hervorragend geklappt, bis ich den neuen treiben von ndiva installiert hab.
    zuerst lief alles in schwarz/weiss (aus bei gemischtem ausgang und nicht s-vhs), jetzt kommt egal was ich einstelle gar nix mehr, kann doch wohl nicht sein, dass die einen so miesen Treiber rausgeben...

    Noch kurz ne info: Ich benutze einen Scart-Eingang am Fernseher, Sound läuft unabhängig von diesem...

    Danke im vorraus...

    PS: Bitte keine (wenn auch nett gemeinten) "Stell auf Pal-B um" Ratschläge...
     
  2. km9bd4ws4

    km9bd4ws4 Kbyte

    Registriert seit:
    3. Februar 2002
    Beiträge:
    131
    mit XP kann ich dir leider nicht weiter helfen. ich hab 98se. aber dass der fernseher im gerätemanager auftaucht ist mir noch nicht aufgefallen. muss ich mal nachschauen. ansonsten einfach mal im internet suchen.
    michi
     
  3. moe182

    moe182 Byte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    85
    danke, hab leider nur eine scartbuchse und auch keinen videorercorder oder d-box über die ich umleiten könnte...
    allerdings ist mir aufgefallen, dass ich früher den fernseher als "Standardfernseher" im gerätemanager hatte, jetzt als "Standardmonitor", allerdings finde ich unter XP auch den treiber für "Standardfernseher" nicht mehr.
    ne ahnung, wo ich den her bekommen könnte???
     
  4. km9bd4ws4

    km9bd4ws4 Kbyte

    Registriert seit:
    3. Februar 2002
    Beiträge:
    131
    hat dein fernseher zwei scartbuchsen? wenn ja, dann probier doch mal die zweite aus. ich hab auch den neuesten nvidia-treiber und bei mir funktionierts. hab ne geforce3 ti200.
    michi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen