1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

TV-Out-Problem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Sorieet, 18. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sorieet

    Sorieet Byte

    Hallo,

    ich habe eine ATI Radeon 9500 mit TV-Out (nur S-VHS-Ausgang).
    Ich verbinde ihn mit einem stand-alone DVD-Recorder.

    Wenn ich den TV-Out über ein S-VHS-Kabel mit dem S-VHS-In des DVD-Recorders verbinde und überall PAL einstelle, kriege ich nur ein schwarz/weiß-Bild.
    Stelle ich im Treiber der Grafikkarte NTSC ein und im DVD-Recorder PAL, ist alles in Farbe, aber ich kann das Bild nicht auf DVD aufnehmen, weil er sagt, dass die Formate nicht übereinstimmen (womit er ja Recht hat).

    Wenn ich den TV-Out über einen S-VHS-FBAS-Adapter mit dem FBAS-In des Recorders verbinde und überall PAL einstelle, Flackern die Farben auf dem Fernseher ganz stark.
    Stelle ich im Treiber unter Punktlauf "fixiert" und nicht Standard ein, so ist das Bild in Farbe und flackert nicht, doch ich habe eine Art Farbverlauf auf dem ganzen Fernseher, d.h. eine blaue Fläche verläuft dauernd von blau nach rot und zurück.

    Bei beiden Verbindungsarten ist das Bild beim Hochfahren ersteinmal in Farbe (überall PAL), also so wie gewollt.
    Doch wenn der Anmeldebildschirm von Windows kommt, ist das Bild wieder schwarz/weiß.

    Kann da jemand helfen oder Tips geben?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen