1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

TV-Out stellt Bild auf TV nur in s&w dar

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von kaehlert, 20. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kaehlert

    kaehlert ROM

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    1
    Ich habe eine Geforce 2 MX 64 MB SD-RAM von Gainward (CardExpert). Hat auch einen TV-Out, aber wenn ich das ganze an TV anschliesse hab ich aufm AV-Kanal nur ein schwarz-weiss bild. Ich benutze ein Adapter um das Kabel am TV-Out in ein gelbes einfaches AV-Kabel umzuwandeln. Ist da ein Qualitaetsverlust? Geht ein Scart-Kabel? Danke im voraus.
     
  2. Hellstorm

    Hellstorm Byte

    Registriert seit:
    14. September 2000
    Beiträge:
    20
    Ja das geht aber bei mir nich
    Hab ne GF2Ti....
    Hab schon ALLES durchprobiert: SVHS, Composite; NTSC, PAL ...

    Nix geht
    das lieg glaubich am Kabel
     
  3. mastadesasta

    mastadesasta ROM

    Registriert seit:
    30. August 2001
    Beiträge:
    4
    Hi Leutz!

    Ich habe genau das gleiche Problem, aber hab ne ATI Radeon 8500 und absolut keine Ahnung wo ich denn von S-VIDEO auf COMPOSITE umschalte. In den Einstellungen gibt es nur eine Schärfe Einstellung für beide aber keinen Schalter welchen Modus die Karte denn nun benutzen soll.

    Erbitte Hilfe.

    mfg MastaDesasta
     
  4. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    Hatte das gleiche Problem, mir hat das umschalten auf Composite
    geholfen, wie es Jim beschreibt. Eventuell hilft dann noch das
    Umstellen der Länderspezifischen einstellungen weiter.
    (germal Pal-B bzw. G )

    Gruß Dario
     
  5. J.Morrison

    J.Morrison Byte

    Registriert seit:
    14. Dezember 2001
    Beiträge:
    17
    Das Problem hatte ich auch schon!
    Stelle das Ausgangssignal auf Composite und nicht auf SVHS!

    Und Ja du kansst auf nen Scart Stecker, Gibt umwandler von SVHS,Chinch nach Scart! Ich mach das auch so! Aber auch beim SVHS ausgang, wenn du am fernseher nicht noch einen speziellen eingang hast, Composite Signal verwenden!

    Greets the leader of the doors
     
  6. turp

    turp Halbes Megabyte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    816
    Was für einen Ausgang hast Du denn an der Karte?
    Sollte doch ein Chinch sein, oder?
    Es gibt Kabel, die auf der einen Seite Scart und auf der anderen Seite Chinch haben.
    Das S/W-Phänomen könnte auchauf ein NTSC Signal schliessen lassen.
    Meine Geforce 2 ist irgendein Asus Teil, da hab ich das Problem nicht, allerdings hängt da ein Videorecorder zwischen.
     
  7. Benni2001

    Benni2001 Byte

    Registriert seit:
    19. November 2001
    Beiträge:
    91
    Mmh, das Problem hab ich auch. Aber soweit ich weiß, liegt das am S-VHS. Nur wer einen Fernsehr (oder vielleicht Videorekorder mit S-VHS hat, sollte kleine Probleme haben. Korrigiert mich, wenn ich falsch liege, würde mich auch interessieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen