1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Twain Treiber Probleme

Dieses Thema im Forum "Software allgemein" wurde erstellt von michapc, 29. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. michapc

    michapc ROM

    Halli Hallo ,

    ich habe mir einen neuen PC zusammen gebaut.
    Neues Mainboard 939 Sockel und einen AMD 3700+ 64.
    Installiert habe ich Windows XP Prof.
    Ich habe eine PCI TV Karte von Pinnacle ( Analog) da ich Kabelfernsehn habe.
    Nach der installation kein Problem !
    Nun habe ich den Scanner GT-7000 installiert.
    Nun liefen beide Geräte nicht mehr !!!
    Systemwiederherstellung ohne TV ohne Scanner. System läuft.
    Nun den Scanner als 1. installiert Scanner läuft !
    TV Karte installiert beide Geräte laufen nicht mehr...

    Nachdem ich als erstes die Logitech 5000 Webcam installiert habe und dann die TV Karte, lief wieder nichts.

    Dann habe ich gesehen das für jedes der Geräte ein Twaintreiber
    installiert wird. Was läuft da schief ???

    Unter meinen alten P4 hat alles gelaufen auch mit Windows XP.

    Was kann ich nun machen, damit meine Geräte laufen ?

    Danke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen