1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Typhoon 5.1 Channel Audio Card

Dieses Thema im Forum "Audio" wurde erstellt von BerndMich, 26. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BerndMich

    BerndMich ROM

    Hallo

    ich habe folgendes problem seit ich die Typhoon soundkarte eingebaut habe bekomme ich kein Ton mehr aus den Boxen. Ich habe sie krorekt eingebaut und auch die neusten Treiber drauf.

    Was seit dem auch auffält ist das wenn ich ein lied starte winamp und auch windows media player immer auf 0:00 seteh bleiben wenn ich vorspule bleiben sie dann eben auf 0:23 , 1:15 usw... stehen! Es kommen zwar balken die was spielen aber die sidn auch immer gleich!

    Achja habe WIN ME

    Wer kann mit bitte helfen???
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen