1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Typhoon Optical Maus (Installation)

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von AirbusA1, 16. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AirbusA1

    AirbusA1 Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    45
    Modell 40159

    Hallo,

    ich habe hier die o.g. Maus. Versuche diese auf
    Win 98 SE zu installieren. Geht auch! Aber das Teil
    läuft einfach nicht. Im Gerätemanager ist der Treiber
    vorhanden. Die Software ist drauf. Ich habe es insgesamt
    3 Stunden auf 2 Rechnern probiert. Die Kanäle sind
    synchron eingestellt.

    Leider habe ich die Anleitung nicht mehr. Unter der
    Ladestation ist ja ein kleiner Knopf den man drücken soll.
    Dann fängt die grüne Diode an zu blinken. Danach soll man
    den Knopf an der Maus drücken. Dann soll die Diode an
    der Ladestation schneller blinken. Die Diode blinkt
    allerdings schon schnell wenn ich den Knopf der LS gedrückt
    habe.

    Aber anmelden tut sich GAR NICHTS! Was mache ich verkehrt?

    Kennt jemand das Problem?

    Danke für Hilfe und viele Grüße

    Michael
     
  2. Topas

    Topas Byte

    Registriert seit:
    26. Januar 2001
    Beiträge:
    15
    Hallo,

    laut Anleitung:
    1. PC einschalten- die LED leuchtet auf
    2. die Taste an der LadeSchale drücken - LED blinkt
    3. den Knopf auf der unterseite der Maus drücken -Led blinkt schnell (wenn die verbindung erfolgreich war, leuchtet die LED ohne zu blinken)

    Knöpfe nacheinander drücken, nicht gleichzeitig
    übrigens : diese Maus hat bei mir auch etwas rumgezickt ;-)

    Hab ich grad gefunden- dort gibts die Anleitung zum runterladen
    http://www.anubisline.com/german/gindex.htm

    Gruß
    Topas
    [Diese Nachricht wurde von Topas am 16.04.2003 | 09:16 geändert.]
     
  3. AirbusA1

    AirbusA1 Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    45
    Hallo,

    ja sorry, den Knopf hatte ich gemeint. Den kleinen schwarzen abgesenkten unter der Maus. Zuerst drückte ich den kleinen an der LS und dann den an der Maus.

    Was müsste denn nachdem ich die 2 Knöpfe gedrückt habe passieren? In welcher Reihenfolge soll ich sie drücken. Müssen sie gedrückt gehalten werden oder nur kurz. Oder beide zusammen?

    Wäre toll wenn Du mir da weiterhelfen köntest. Das (B) Modell sollte in der Konfig nicht viel anders sein.

    Gruß

    Michael
     
  4. Topas

    Topas Byte

    Registriert seit:
    26. Januar 2001
    Beiträge:
    15
    Hallo,

    ich hab das Modell 40159 B.
    Schau mal auf die unterseite der Maus
    ob da ein kleiner schwarzer Knopf (neben dem aufkleber) ist,
    wenn ja- drück den mal.

    Gruß
    Topas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen