1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Typhoon Speicherstift USB 2.0 128MB

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von RaBerti1, 13. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    hallo,
    ich habe einen usb 2.0 memory adapter 128MB von typhoon. bislang hatte ich auch keine probleme damit. jetzt erkennt ihn mein computer aber nicht mehr, er erkennt ihn nur noch als unbekanntes usb-gerät. auch an anderen computern wird er nicht erkannt. kann mir jemand helfen???

    vielen dank im vorraus
     
  2. Alusius

    Alusius ROM

    Registriert seit:
    19. Juni 2001
    Beiträge:
    6
    Genau!!!
    Ein Anruf bei der Hotline von Anubis und schon war der Stick bei der Post. Für die war der Fehler auch ganz neu. Also erst mal auf Antwort warten.
    mfg
    alusius
     
  3. jojomax

    jojomax Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    66
    Meiner einer hat so einen lötkolben und zwei verflucht geschickte hände! :0) Aber wi edu schon sagst in diesem fall eher was für gewährleistung.
    [Diese Nachricht wurde von jojomax am 22.07.2003 | 16:02 geändert.]
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    <I> Sowas macht ja auch jeder von uns täglich zur Auflockerung vor dem Zähneputzen... </I>

    Mal im Ernst: Welcher Normal-User traut sich sowas schon zu? Und bejahendenfalls: Wer von den Mutigen hat denn einen Lötkolben, der für SMD-Widerstände tauglich ist?
    Angesichts des Alters der Sticks wird man wohl eher an Gewährleistung zu denken haben.

    MfG Raberti
     
  5. jojomax

    jojomax Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    66
    Scheint ein defekt des speicherstiftes zu sein. Hatte auch das problem mit einem memorybird und siehe da nachdem ich die smd wiederstände und 2 dioden ausgewechselt habe funzt das ding wieder.
     
  6. Alusius

    Alusius ROM

    Registriert seit:
    19. Juni 2001
    Beiträge:
    6
    Alle Rechner hatten Win-XP drauf
     
  7. Gaby52

    Gaby52 ROM

    Registriert seit:
    12. Mai 2003
    Beiträge:
    5
    Ich habe das gleich Prob mit einem Karten-Lese und Schreibgerät von Tevion 6 in 1 und finde dazu keinen neuen Treiber für Win XP Prof. Wäre für Hilfe dankbar.
     
  8. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Welche Win-Version?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen