UDAM 4 deaktivieren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von bonanza123, 27. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bonanza123

    bonanza123 Byte

    Registriert seit:
    21. September 2005
    Beiträge:
    114
    Hi,

    ich habe eine UDAM-6 HDD doch wird nur UDMA-4 aktiviert, gibt es eine möglichkeit das in XP zu deaktivieren ?
    Denn im Bios ist es auf UDAM-6 fixiert daher wüsste ich nicht, woran es sonst liegen könnte.

    danke schonmal im voraus

    mfg
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.996
    Hi!
    Wird denn ein 80poliges Festplattenkabel verwendet? Dies ist zumindest ab UDMA-5 nötig.

    Gruß, andreas
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    Mit dem Überprüfungstool des Herstellers, kann man den DMA-Mode einstellen. :idee:

    80polige Kabel werden für DMA66/100/133 benötigt.
    Kabel ist also 80polig. ;)
     
  4. bonanza123

    bonanza123 Byte

    Registriert seit:
    21. September 2005
    Beiträge:
    114
    hi,

    danke erstmal für die antworten...

    ich hab nach dem oben genannten programm gesucht...aber nicht für meine maxtor hdd gesucht...

    wäre super nett, wenn es vll jemand verlinken könnte

    danke schonmal im voraus
    mfg
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
  6. bonanza123

    bonanza123 Byte

    Registriert seit:
    21. September 2005
    Beiträge:
    114
    danke.....
    es hat funktioniert !
     
  7. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
    Alles klar.

    Wenn das nochmal vorkommt, solltest du mal in der Ereignisanzeige nach Zeitüberschreitungsfehlern suchen und dem ganzen nachgehen.
     
  8. bonanza123

    bonanza123 Byte

    Registriert seit:
    21. September 2005
    Beiträge:
    114
    ich hab nun dank eurer Hilfe die HDD mit UDMA 6 betrieben doch kam sehr oft ein gelbes Warndreieck in der Taskleiste und der PC wurde sehr langsam und stockelte oft, daher hab ich es wieder rückgänig gemacht ... gibt es eine "verträglichere" Methode die HDD mit max. geschwindigkeit zubetreiben oder die Fehler zu unterbinden ?
     
  9. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.657
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen