1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

UDMA-Platte läuft nur im PIO-Mode

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Whugohunger, 17. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Whugohunger

    Whugohunger ROM

    Registriert seit:
    17. Mai 2003
    Beiträge:
    1
    Hi, ich habe ein MSI 6570 Mainboard (K7N2G--L) und bekomme trotz heiler 80poliger Kabel meine Samsung SP8004H nicht im UDMA-Modus unter XP zum laufen.
    Neuestes BIOS und neueste XP-Treiber sind eingespielt, die Platte hängt als einziges Laufwerk am ersten IDE-Kanal und ist korrekt gejumpert.
    Im Bios finde ich unter Integrated Peripherals->IDE eine Einstellung: IDE DMA Access transfer, die defaultmäßig disabled ist. Sobald ich hier auf Enable umstelle bootet die Platte nicht mehr und wird auch beim XP-Setup nicht erkannt.
    Irgend ne idee? Erfahrungen mit der BIOS-Einstellung?
    Danke - Roland
     
  2. flodnar

    flodnar Byte

    Registriert seit:
    14. Dezember 2002
    Beiträge:
    11
    Hallo Roland,

    hatte das gleiche Problem. Habe den zuständigen IDE Kanal unter System/Hardware/Gerätemanager/IDE Controller/ deinstaliert. Dann den Rechner neu gestartet, anschließend unter System/Hardware/Gerätemanager/IDE- Controller/Eigenschaften/Erweiterte Einstellung/ die Einstellung auf "Automatische Erkennung" und "DMA, wenn verfügbar" und siehe da es ging.

    Gruß Randolf
     
  3. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Veruchs mal mit ner anderen Platte.
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hier wird dir geholfen werden http://www.planet3dnow.de/artikel/diverses/nf2config/index.shtml
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen