1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

UDMA-Test aus PC Welt 10/01

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von user21, 4. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. user21

    user21 ROM

    Registriert seit:
    10. September 2001
    Beiträge:
    2
    Hallo,

    nun weiß ich gar nicht mehr, was los ist!
    Ich habe den DMA-Modus nach Tipp 27 und 28, PC Welt 10/01, S. 102 getestet.
    HD Tach zeigt rund 28 MB/s an, was auf UDMA/33 schließen läßt.
    Mit Debug unter Dos kann ich aber ohne Fehlermeldung UDMA/66 aktivieren.
    Einer so, der andere so. Woran kann denn das liegen und wie kann ich UDMA/66 auch unter Win98SE aktivieren?
    Meine Platte meldet sich mit "UDMA Mode 4" - ist das vielleicht UDMA/33?
    Wenn "ja", wieso kann ich dann UDMA/66 unter DOS aktivieren?

    (Motherboard FIC S11)

    Noch eine Frage:
    Die Via4in1 (ich habe 4.32 raufgespielt) bringen zur DMA-Verwaltung das Tool SETDMA.EXE mit.
    Bei mir zeigt es nach einem Start nur graue Flächen mit "no device" an.
    Warum? Wie kann ich das Tool nutzen?

    Gruß
    Matthias
     
  2. user21

    user21 ROM

    Registriert seit:
    10. September 2001
    Beiträge:
    2
    Hallo!

    Wenn ich mich nicht irre, dann zeigt die HD Tach die wirkliche Transferleistung Deiner Festplatte an.
    Übersetzt heißt das, daß deine Festplatte nicht mehr als 28MB/s übertragen kann. Glückwunsch - eine gute Platte! Auch Festplatten mit ATA 100 Standard schaffen keine 100MB/s.
    Weisheit letzter Schluß: wenn bei Dir die Festplatte im DMA-Modus läuft (Systemsteuerung > System > Laufwerke > deine Festplatte > Eigenschaften > DMA-Modus aktiviert (oder so ähnlich), dann ist alles ok.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen