1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

UDMA100 Festplatte Schreibprobleme

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Merkur, 1. Juni 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Merkur

    Merkur ROM

    Registriert seit:
    1. Juni 2001
    Beiträge:
    1
    Ich habe eine gebrauchte EIDE UDMA100 Seagate Festplatte (6,4 GB) gekauft. Die Platte habe ich in meinem Rechner eingebaut (anstelle einer 4 Jahren alten EIDE Festplatte). Diese wurde von Windows 98 SE auch richtig erkannt.

    Auf der Seagate Platte waren noch viele alte Dateien (Betriebssystem, etc.) vom Vorgänger, diese wurden von mir zunächst manuell gelöscht, anschließend wurde die Festplatte formatiert (gründliche Formatierung).

    Die Platte ist wie erwähnt eine UDMA100 Platte mit 6,4 GB und diese ist als SLAVE an meine 16,8 GB MASTER IBM Platte angeschlossen. Die IBM Platte ist leider eine UDMA33 Platte, somit wird die Seagate Platte nur auf UDMA33 betrieben, aber das ist nicht das Problem...

    Das Problem
    Das Schreiben von Daten auf die Seagate Platte dauert eine halbe Ewigkeit, das kopieren von 10 MB (egal ob von CDROM (EIDE), CDROM (SCSI), Festplatte (EIDE) oder Festplatte (SCSI)) dauert gute 2 Minuten... Länger als von CD auf IBM Platte ... Die Festplatte gibt keine komischen Geräusche von sich, außer das sie ca. alle 30 Minuten mal durchrattert.
    Sobald ich Dateien von der Seagate Platte aber auf ein anderes Laufwerk (habe drei weitere Platten) kopiere geht dies blitzschnell.

    Scandisk
    Der normale Scandisk Scan bringt keine Fehlermeldung auch ein spezielles Tool von Seagate sagt das die Festplatte ok ist. Im BIOS wird die Festplatte auch korrekt erkannt ... Nur wenn ich einen Intensivscan mit Scandisk mache kommt dieses Problem zu tage: das lesen des Datenträgerbereichs dauert eine Ewigkeit...

    Anderer Nebeneffekt, sobald ich auf die Festplatte was kopiere ruckelt meine Maus... !!

    Es laufen keine Prozesse im Hintergrund während dem kopieren ...

    Mein System
    AMD Athlon 1,2 GHz
    1. Festplatte IBM 16,8 GB EIDE (MASTER)
    2. Festplatte Seagate 6,4 GB EIDE (SLAVE)
    3. Festplatte IBM 9,1 GB SCSI
    4. Festplatte IBM 2 GB SCSI
    CDBrenner SCSI
    CDROM SCSI
    DVD EIDE
    ZIP100 EIDE
    256 MB RAM (PC100) 128 + 64 + 64
    400 W Netzteil

    Falls weitere Details erwünscht werden bitte melden !!!

    Bin für jede Hilfe dankbar, seien es auch nur Tipps...

    Festplatte habe ich inzwischen 5mal formatiert (gründlich !!)

    PS: Mein Mainboard unterstützt UDMA100... liegts vielleicht am EIDE Kabel ???
    [Diese Nachricht wurde von Merkur am 01.06.2001 | 11:30 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen