1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

UDMA33 Platte will kein UDMA33...

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von kadajawi, 4. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kadajawi

    kadajawi Megabyte

    Registriert seit:
    23. Dezember 2000
    Beiträge:
    1.792
    oh) und im Device Manager ist Primary IDE Controller bei Master und Slave auf DMA if possible gestellt... tja... bei der anderen Platte gehts ja auch... Jetzt mal ein paar mehr Infos:
    Primary Master: Seagate Barracuda ATA, Ultra DMA Mode 2
    Primary Slave: Maxtor 91303D6, Pio Mode
    Secondary Master und Slave sind CD-Brenner und CD-Laufwerk, beide laufen mit DMA.
    Was noch erwähnenswert ist, ist das der FSB auf 83 MHz läuft. Ich weiss, das ist ein wenig viel, aber das macht wenn ich mich recht erinnere keinen Unterschied aus, sprich das ist nicht der Grund (werde es aber bald nochmal probieren...). ABER: Unter WindowsMe (als ichs noch drauf hatte) konnte man DMA aktivieren wenn ich mich recht erinnere (sooo lange her), aber danach ging gar nichts mehr, erst nachdem ich den FSB runtertaktete gings... allerdings war die Platte da noch langsamer. Also DMA aus geht schneller bei der Platte!?! Unter XP wie gesagt kann man\'s gar nicht aktivieren. Was denkt ihr, Garantiefall? Die war schon mal in Garantie (Totalausfall) und hängt sich ab und zu mal auf...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen