Uhr geht ständig falsch und bootvis...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von peekay, 23. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. peekay

    peekay Byte

    Registriert seit:
    23. August 2002
    Beiträge:
    31
    Hallo.
    Ich habe gleich 2 Probleme:

    1. Meine Windows Uhr/Datum geht ständig falsch. Gestern hatte ich 1601. Obwohl ich sie im laufenden Betrieb richtig stelle, geht sie nach kurzer Zeit wieder falsch. Ich meine sie geht nicht einfach nur nach sondern manchmal sprngt z.B. von 11.00h auf 15h oder 7h. Wie kann das? Mc Afee kann keinen Virus finden.

    2. Bootvis läuft bei mir nicht richtig.
    Die Analyse klappt zwar, aber wenn ich dann zum 2. mal neu starte bleibt das Programm direkt am Anfang hängen und macht nichts mehr.

    Kann jemand mir einen Rat geben?
     
  2. Falcon_2002

    Falcon_2002 ROM

    Registriert seit:
    23. April 2003
    Beiträge:
    3
    hi,
    schalte den windows timeserver ab. er spioniert nur. benutze die freeware ptbsync. Hier ist der link: http://www.zdnet.de/downloads/programs/m/e/de0DME-wc.html

    eventuell solltest du mal die batterie auf deinem mainboard tauschen (alternative idee zu deinem uhr problem)

    zu bootvis:

    wie schon sehr gut beobachtet, muss der taskplaner aktiviert sein und bei systemstart auch aktiv sein. in der grundinstallation von xp ist dies immer der fall.... (ansonsten unter dienste nachschauen)

    hoffe dir geholfen zu haben
    mfg
    falcon :)
     
  3. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Bootvis läuft nur weiter (nach dem Neustart), wenn der Taskplanerdienst aktiviert und gestartet ist.

    Über Start>Einstellungen>Systemsteuerung>Verwaltung>Dienste
    kommst Du an die gewünschten Dienste ran, kannst die Startart ändern und auch manuell die meisten Dienste beenden oder starten.
    Ich gehe davon aus, daß Dir irgendein Tweaktool die Dienste Taskplaner und Zeitsynchronisation deaktiviert hat (XPAntispy z.B.). Wäre also sinnvoll, nicht immer gleich alles zu deaktivieren, was die Progrämmchen so vorschlagen, es sei denn, Du weißt genau, was Du tust.
     
  4. peekay

    peekay Byte

    Registriert seit:
    23. August 2002
    Beiträge:
    31
    Nee, keine Probs beim booten und die automatische Synchronisation ist auch an. Aussderm geht die Uhr ja auch wenn der PC läuft.

    zu 2.Wo kann ich den Dienst einschalten?
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    zu 1.) ... 3. könnte es auch die Batterie auf dem Bord sein, die nicht mehr geladen wird. Hast du Bootprobleme mit dem Rechner?
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Zu 1.

    Wahrscheinlich hast du den MS-Time-Server-Dienst deaktiviert (vielleicht mit XP-Antispy). Mit aktiviertem Time-Server dürfte es keine Probleme geben.

    Zu 2.

    Der Dienst ScheduledTasks muss aktiviert sein, sonst geht BootVis nicht.

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen