Ulead 7.0 funzt nicht unter Win 2003

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von treiber, 4. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. treiber

    treiber Halbes Megabyte

    Registriert seit:
    8. November 2001
    Beiträge:
    551
    Ich habe Ulead 7.0 auf Win Server 2003 und das Programm
    öffnet sich nicht,obwohl ich es schon auf Win 2000 oder XP
    umgestellt habe.
    Die Version Ulead 3.02 funktioniert dagegen einwandfrei.
    Diese Version ist aber sehr viel älter.
    Hat jemand einen Rat,was ich machen könnte.

    MfG treiber
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Ein Workstation-BS benutzen.
     
  3. nenouse

    nenouse Kbyte

    Registriert seit:
    13. Februar 2005
    Beiträge:
    183
    ich habe ulead 8 es bricht auch zusammen und pinacle 9 am laufenden bande..
    dabei stellte ich fest das du am besten nichts daneben laufen lässt, dann klappt es...
    komisch ist, das es eine menge leute gibt die auf ulead 7 und 8 und pinacle 9 und 9+ meckern...
    auch habe ich es schon mal gelesen das ulead , aber 8 nicht auf win server läuft...
    nimm ne andere software, scheint die einzigste lösung zu sein ich bin gerade auch auf der suche nach "dem " Tool....
    bon courage..
     
  4. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Ein Serverbetriebssystem ist auch nicht für solche Applikationen gemacht.
    Was steht denn bei Ulead unter Systemvorraussetzungen?
    Server 2003 ist da sicher nicht bei...
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen