1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

ULEAD MS PRO7 crash durch VST-Plugins

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Factor, 21. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Factor

    Factor Byte

    Post Preview:
    Hallo Leute!
    Ich habe gestern Ulead Mediastudio PRO 7.0 installiert.
    Wenn ich nun das Proggy starte,beginnt es aus dem Ordner Steinberg/VSTplugins die selbigen zu laden (es nennt die allerdings "Übergangseffekte!?!)...und meldet bei jedem:
    "....konnte nicht geladen werden!"

    Da ich auch Music mache,sind in dem Ordner einige Plugins drin.

    DAS dauert,und endet dann im Finale mit nem heftigen Crash,bzw. Ulead Mediastudio verabschiedet sich,ohne je ganz geladen zu sein.

    Frage: Kann ich dem das abgewöhnen nach den VST-Plugs zu suchen?
    Oder...gibts da nen anderen Tipp?

    Ich brauch die eh nicht....will doch nur FILME schneiden....

    Habe mal versuch den Ordner VSTplugins umzubenennen.Das klappt auch dann.....aber:jedes mal umbenennen???DAS kann es doch nicht sein.......

    Thanx

    Factor
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen