1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ultra-DMA HD läuft unter PIO-Modus

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von RH4711, 10. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RH4711

    RH4711 ROM

    Registriert seit:
    10. März 2003
    Beiträge:
    3
    Hallo,

    in meinen Win XP-Rechner wurde eine zweite HD eingebaut (als slave auf dem primären IDE-Kanal). Die Festplatte läuft extrem langsam. Im Gerätemanager ist für diese HD als aktuelle Betriebsart PIO-Modus eingestellt. Wie kann ich dies auf Ultra-DMA-Modus 5 ändern?

    Vielen Dank im Voraus!

    Reinhard
     
  2. Mad-Max

    Mad-Max Byte

    Registriert seit:
    1. Juli 2001
    Beiträge:
    78
    Das nützt nichts, das ist ein Bug von Windows.

    Du musste einfach den IDE-Kanal der HDD, der im PIO-Mode läuft, entfernen (löschen) und Deinen PC neu starten. Danach erkennt Windows sie auch (wieder) als DMA-Platte...
     
  3. RH4711

    RH4711 ROM

    Registriert seit:
    10. März 2003
    Beiträge:
    3
    Hallo Ossilotta,

    eine peinliche Frage: welche F?-Taste muß ich beim Booten von XP wann drücken, um ins Bios zu kommen?
     
  4. RH4711

    RH4711 ROM

    Registriert seit:
    10. März 2003
    Beiträge:
    3
    Hallo,

    da steht dann:

    Übertragungsmodus: DMA, wenn möglich

    aktueller Übertragungsmodus: PIO-Modus

    Das Feld PIO-Modus ist gegraut und läßt sich nicht ändern. Was tun?

    Hängt das u.U. mit der Einstellung im Bios zusammen?
    [Diese Nachricht wurde von RH4711 am 10.03.2003 | 21:50 geändert.]
     
  5. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    beim hochfahren die "Entf" taste drücken (auch del) .
    oder auch:
    AMI Entf F1
    Award Entf Strg + Alt + ESC Strg + Alt + S F2
    Phoenix Entf Strg + Alt + S Strg + Alt + ESC F2
    weitere Kombinationen Strg + Enter Alt + Strg + F1 Alt + Enter F10
    Alt + F1 Strg + Alt + Einf manchmal auch mit der Leertaste

    kopiert aus dem bios kompendium (bios intern) der weg ins bios.
    kannst du dort auch nachlesen.
    mfg ossilotta
     
  6. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    stell mal alles auf pio modus um bei primär und sekundär, dann auf ok oder übernehmen und einen neustart machen.
    dann gehst du wieder in die option, stellst alles auf udma wenn möglich, auf ok oder übernehmen und wieder einen neustart machen.
    jetzt sollte alles im udma modus laufen.
    ist im bios alles auf auto erkennung eingestellt ?
    wenn das auch nicht geht, gibt es noch eine möglichkeit über einen eingriff in der registrierung !
    mfg ossilotta
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    rechtsklick arbeitsplatz, hardware, gerätemanager - "ide/atapi controller" rechtsklick auf primär, erweiterte eigenschaften, dort kannst du alles einstellen. für sekundär auf die gleiche art.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen