Umlaute in eMails

Dieses Thema im Forum "Mail-Programme" wurde erstellt von ben35, 31. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ben35

    ben35 Kbyte

    Registriert seit:
    31. Dezember 2002
    Beiträge:
    169
    Hallo!
    Ich benutzte das Programm Vivian Mail.
    Obwohl ich die richtige Einstellung für die Codierung gewählt habe, passiert es, daß bei einigen Leuten die Umlaute in meinen Mails nicht richtig dargestellt werden.
    Woran kann das liegen?
     
  2. ben35

    ben35 Kbyte

    Registriert seit:
    31. Dezember 2002
    Beiträge:
    169
    Hallo!
    Danke für den Tip.
    Ich hatte den Empfänger auch schon auf seine Einstellungen hingewiesen.
    Er schrieb mir aber,daß zu 99,8 % die mails richtig dargestellt werden.
    Er hat folgende Einstellung bei Outlook Express: MIME-Version: 1.0
    Content-Type: text/plain; charset=Windows-1252
    Die meisten anderen haben: MIME-Version: 1.0
    Content-Type: text/plain; charset=iso-8859-1
    Content-Transfer-Encoding: quoted-printable
    Deshalb wundere ich mich, daß gerade meine mails falsch ankommen.
     
  3. urak

    urak Byte

    Registriert seit:
    2. Mai 2002
    Beiträge:
    74
    Moin;
    meist liegt es am Mail-Programm (MTA - Mail Transfer Agent) des Empfängers, bzw. an fehlerhaften Einstellungen des Mail-Programms des Empfängers.

    http://members.aol.com/Scheffner/textgestaltung.html

    Uwe K.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen