1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Umlaute werden im Internet falsch dargestellt

Dieses Thema im Forum "Browser" wurde erstellt von neva32, 7. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. neva32

    neva32 ROM

    Hallo!!

    Ich habe das Problem , dass mein PC mir viele Internettexte nicht mehr normal anzeigen kann!!
    FÃ?r Umlaute und so weiter werden nur noch kleine Quadrate anstelle angezeigt und machen den Text so ziemlich unlesbar.
    ( wenn man keine lust auf raten hat!! *g* )
    Mir wurde auch schon gesagt , dass von mir selbst geschriebene Texte die im Internet stehen auch so bei anderen angezeigt werden. Also , die bekommen dann auch die kleinen Quadrate anstelle der Umlaute und so. Aber deren PC ist in Ordnung!!

    Wie kann ich diesen Fehler beheben??

    Vielen Dank fÃ?r Antworten

    MFG


    P.S. Habe Internet Explorer als Browser
     
  2. Gast

    Gast Guest

    Ja, man ahnt es. Statt des ü sieht man in deinem Posting Ã?. Riecht nach UTF-8. Sollte aber eigentlich ISO-8859-1 sein.
    Richtigen Zeichensatz verwenden.
     
  3. mr.b.

    mr.b. Megabyte

    Was hast du denn für eine Ländereinstellung in deinem Browser eingestellt? Im IE Optionen, Allgemein, Sprachen und welche Schriftart hast du?
    Welche Ländereinstellungen hast du in der Systemsteuerung, Ländereinstellungen eingestellt?
     
  4. whisky

    whisky Ganzes Gigabyte

    Ich habe mal den Namen deines Threads verändert und ihn aus dem Windows 98 Forum hierher verschoben - evnt. wird dir jetzt auch wer helfen - die Regeln #8

    Der Name des Verwendeten Browser würde auch helfen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen