unbekannte partition- virus?

Dieses Thema im Forum "Sicherheit" wurde erstellt von wetter-frosch, 17. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wetter-frosch

    wetter-frosch Byte

    Registriert seit:
    30. Dezember 2005
    Beiträge:
    103
    Hi!
    hatte vor ein paar tagen nen virus (vermute ich zumindest- jedenfalls ist mein rechner plötzlich abgeschmiert und tat dies auch 2 tage lang beim booten von xp... dann wie aus zauberhand- tat sich wieder was - hochfahren hat zwar etwas länger gedauert, aber es lief...zumindest ne halbe stunde. norton und antivir haben aber nichts gefunden.
    jedenfalls war mir das zu unsicher und ich hab meine xp-partition geputzt und die 2. platte mit den eigenen dateien erstmal abgestöpselt gelassen. tja nun ist alles neu und frisch ohne probleme, da wollte ich die 2. festplatte noch untersuchen...
    hab mir dazu avk von gdata zugelegt und da mit der bootdisk auf linuxbasis für nen vorabvirenscan gestartet...
    tja und da stellte er folgende partitionen zur überprüfung zur auswahl:
    1.dev/hda 1 HPFS/NTFS
    2.dev/hdb 1 Win_95_Ext´d(LBA)
    3.dev/hdb 5 HPFS/NTFS
    4.dev/hdb 6 HPFS/NTFS
    5.dev/hdb 8 Linux
    also 1. ist klar- mein xp (auf 1.platte)... 3 und 4 sind meine beiden part. für die eigenen dateien und 5 suse 9.0 - hab ich mal probehalber installiert und boote von diskette
    aber 2. macht mir sorgen...hatte nie windows 95 und schon garnicht auf der 2.platte???
    diese part ließ sich auch nicht scannen (genauso die linux part.) bei all den anderen ergab sich kein befund...
    was ist das für ne geschichte? wartet da nur ein kleiner virus darauf, das ich mit der 2. platte xp boote um sich einzunisten?
    Bin für jeden tipp/hilfe dankbar
    Gruß Thomas
     
  2. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    zu dem Problem der genauen Partitionsbezeichnungen kann ich wenig sagen, da ich nicht so firm bei Linux bin, nur soviel, das Formatierungsformat der 2.dev/hdb 1 Win_95_Ext´d(LBA), deutet doch eher auf eine Linuxpartition hin, vielleicht die Swappartition?
    Hattest du auf der hda nur eine Partition (XP)?

    Und zum eigentlichen Problem, das klingt für mich alles so als ob hier überhaupt kein Virenproblem vorliegt, sondern eher ein Hardwareproblem, vielleicht die Festplatte. Würde an deiner Stelle erstmal diese mit dem dafür vorgesehenen Tool des Herstellers auf Fehler überprüfen.


    Grüße Jasager
     
  3. wetter-frosch

    wetter-frosch Byte

    Registriert seit:
    30. Dezember 2005
    Beiträge:
    103
    OK...Dann hab ichs mal gewagt und mit der 2.Platte gestartet...und bisher keine Probleme- auch avk hat keine Viren gefunden- Dann wars vielleicht doch ein Hardwareproblem...
    Woher bekomm ich denn soein Plattenprüftool? eine Platte ist ne Exelstore und die andere ne samsung???
    Gruß Thomas
     
  4. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    normalerweise gibt es sowas auf der Seite des Festplattenherstellers, bei Samsung bin ich mir ziemlich sicher das die, aus was für Gründen auch immer, keine anbieten, wie es bei Exelstore aussieht? :nixwissen schau halt mal nach.


    Grüße Jasager
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen