1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Unbekanntes USB-Gerät bei MSI KT6 Delta-FISR

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von psychocyberdisc, 13. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Heyho,

    bin seit einigen Tagen ein recht zufriedener Besitzer des MSI KT6 Delta-FISR.

    Nun hatte ich nach dem Einbau des Boards natürlich auch eine komplette Systemneuinstallation durchgeführt. Seitdem befindet sich im Gerätemanager ein unbekanntes Gerät mit gelbem Ausrufezeichen namens "USB- (Universal Serial Bus) Controller".

    Mal davon abgesehen, dass ich weiß was USB heißt, gibt mir das ein wenig zu denken...

    An sich gehen alle 8 USB-Anschlüsse einwandfrei (alle durchprobiert).

    Deutet das eventuell auf USB2.0 hin?
    Ich habe jedoch im BIOS keinerlei Möglichkeit zur (De-)Aktivierung von USB2.0 gefunden.
    Bei meinem alten Board (EPoX EP-8KRA2+) konnte ich USB2.0 deaktivieren - nun, wo ich das neue MSI-Board habe, rät mir Windows-Update unter Treiberupdates nämlich zur Installation von "NEC usb software update released on June 01 2001". Bei meinem vorherigen Board von Elito EPoX stand das nie dort...

    Jemand eine Idee?
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Also, auf einer Mobo-CD des KT6 Delta habe ich im Verzeichnis USB\USB20\WinXP die Datei "VIAEHCXP.inf" und die "usb2x.inf" gefunden, damit wird der Enhanced (USB2.0) Controller je nach BS und dessen SP-Zustand installiert bzw. draufgesetzt.
     
  3. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Hmm, also ich dachte eigentlich immer, dass nur Win 9x und ME auf diese Treiber angewiesen sind.
    Auf vielen Homepages von Mainboardherstellern ist zu lesen, dass man sich bei Besitz von Win 2000 oder XP bezüglich USB2.0-Treiber an Microsoft und Windows-Update wenden soll...

    Nunja, ich habe halt Win 2000...

    Auf der von dir verlinkten Download-Site steht noch das Folgende:
    "The VIA USB2 driver package can be installed after Microsoft driver to further improve device compatibility."

    Wie ist das nun wieder zu verstehen? :confused:
    Muss man also doch zuvor diesen NEC-Treiber über Windows-Update beziehen?

    Ach ja... :comprob:
    :(
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
  5. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Na tolle Wurst - jetzt bin ich völlig verwirrt :-S. Warum musste mein heiß geliebtes EP-8KRA2+ nur über den Jordan gehen?!? :heul:

    Leider schon zu spät :-S. Aber die Installation dieses Treibers hat genau das bewirkt, was ich wollte: Es wurde ein USB2.0 Root Hub gefunden und eingebunden; das Unbekannte Gerät im Gerätemanager ist nun mit samt dem gelben Ausrufezeichen verschwunden.

    Bleibt zu hoffen, dass dieser NEC-Treiber nicht die von dir prophezeiten Probleme hervorruft...

    Dass der VIA Hyperion bereits USB2.0-Treiber enthält wäre mir völlig neu...

    Doch, na klar! Siehe:
    Warum ich USB2.0 gern deaktiviert sehen möchte: es spart einen IRQ - auf meinem EP-8KRA2+ ging es schließlich auch (AWARD-BIOS, ich vermisse dich :( ) - weil ich nicht glauben kann, dass USB1.1-Geräte durch USB2.0 schneller werden.

    Verstehe ich nicht. Klar läuft / lief mein System auch ohne die Installation des USB2.0-Treibers, nur meckert eben dann der Gerätemanager. Dass man hier in dem AMI-BIOS USB2.0 nicht deaktivieren kann finde ich schon wieder nur nervig...
     
  6. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Das lass mal lieber sein ... die SB des KT6 - Via 8237 - hat bereits USB2.0 integriert und der NEC-Treiber wird mit 100%iger Sicherheit mit den Via 4in1 Treibern kollidieren.

    P.S. Das System nicht komplett nach Boardtausch neu aufgesetzt ?
     
  7. psychocyberdisc

    psychocyberdisc Halbes Megabyte

    Registriert seit:
    17. November 2002
    Beiträge:
    696
    Joar, ich habe Windows 2000 mit SP4.

    Dass die Southbridge meines Boards USB2.0 unterstützt ist mir bekannt - aber warum zum Kuckuck kann ich den Kram im BIOS nicht deaktivieren?

    Ich werde von Windows-Update mal den vorgeschlagenen Treiber installieren lassen...
     
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wieso sollte man das wollen? Auch USB 1.1 Geräte haben einen Geschwindigkeitsvorteil da sie mit "FullSpeed" laufen können. Wenn ich mich nicht irre hat dieses Mainboard nur mehr USB 2.0 Ports - wenn du die deaktivierst gibts überhaupt kein USB mehr.
     
  9. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Diese USB Ports sind USB 2.0 Ports - die werden von Windows XP erst ab Sp1 (Windows 2k Sp4) erkannt ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen