1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Unbeständige WLAN Verbindung! Bitte helft mir!

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Stelten, 24. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stelten

    Stelten Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    8
    Hallo zusammen!

    ich habe vergangenen Freitag ein neues Notebook (Benq 2100 G11) gekauft.
    Alles ist wunderbar installiert.
    Einzige Sorge bereitet mir meine Netwerkverbindung.
    Wenn ich den Rechner hochfahre und WLAN aktiviert habe, findet er das Signal und verbindet.
    Obwohl das Signal gut / sehr gut ist unterbricht die Verbindung nach einiger Zeit (5-15 Minuten) immer.
    Darauf klick ich dann "reparieren". Anschließend bekomme ich die Antwort es konnte nichts repariert werde........ allerdings ist die Verbindung dann wieder hergestellt!

    Woran mag das liegen?
    Was kann ich tun, dass die Verbindung beständig bleibt?

    Ich würde mich sehr über eure Hilfe freuen!

    Bis dann und schonmal danke!

    Stefan.
     
  2. lolot

    lolot Halbes Megabyte

    Registriert seit:
    30. März 2005
    Beiträge:
    556
    Hi !
    Hier eine mögliche Lösung : 1. Verbinden mit
    2. drahtlose Netzwerkverbindung
    3. Eigenschaften
    4. Drahtlosnetzwerke
    5. Eigenschaften
    6. Authentifizierung
    Dann Haken aus dem Feld: IEEE 802.1X- Authen für Netzwer. entfernen

    -Der Reihe nach anklicken !!!

    Die andere Lösung ist, falls Du einen Router benutzt, könnte dort eingegeben sein das er nach einer bestimmten Zeit die Verbindung trennt. Vorteilhaft für Volumentarife !!!
     
  3. Stelten

    Stelten Byte

    Registriert seit:
    24. Mai 2005
    Beiträge:
    8
    Hi!
    Danke für den Tipp!
    Aber der Haken dort ist nicht aktiviert!
    Ich habe da auch gar nicht die Möglichkeit einen Haken zu aktivieren oder deaktivieren.
    Unten in dem Fenster steht die Meldung:

    "IEEE 802.1x-Authentifizierung funktioniert nicht in Peer-to-Peer-(Ad-hoc)-Netzwerken oder in Netzwerken, für die Datenverschlüsselung deaktiviert ist"

    Lange Rede kurzer Sinn:
    Der Haken ist und war deaktiviert.

    Was mich nur verwundert, er findet ja immer das Signal und trennt es dann wieder.
    Wenn ich dann über "reparieren" gehen sagt er mir zwar, das eine Reparatur nicht möglich war. ... Sobald er aber während der Reparatur die IP-Adresse ändert kommt wieder eine Verbindung zustanden.

    Gruss

    Stefan.
     
  4. lolot

    lolot Halbes Megabyte

    Registriert seit:
    30. März 2005
    Beiträge:
    556
    Würde Netzwerkverbindung einfach löschen und neu erstellen mit Assistenten und vor allem Verschlüsseln mindestens mit Wep 128
     
  5. mic_r

    mic_r Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    301
    moin, moin!

    das riecht schon so nach D-LINK und der G650+ karte... :D

    mal im ernst. ich hatte eine zeit die gleichen probleme, bis ich endlich die installation UND die software des herstellers benutzt habe. könnte es auch daran liegen? hast du eine zusatzkarte (also nicht onboard), die evtl. mit einer separaten software ausgeliefert wurde? wenn das so sein sollte, dann darf windows auf keinen fall die verwaltung des wlans übernehmen. es MUß die SW des herstellers sein - das hat zumindest in meinem fall geholfen.
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Ich rieche eher die Stromsparfunktion der NIC.
    Da das Benq 2100 G11 einen eingebauten WLAN-Adapter hat (Intel Wireless LAN 802.11b/g (54Mbit/s)), gehe ich nicht davon aus, daß TO eine D-Link benutzt.

    Natürlich, was sonst?
    Nunja, mit der RTFM-Methode hättest Du vor der Installation der NIC schon sehen sollen, daß die Software für ein sauberes Arbeiten der NIC unverzichtbar ist. D-Link setzt nämlich immer die Installation der eigenen Treiber voraus.

    Siehe da:
    ftp://ftp.dlink.de/dwl/dwl-g650plus/documentation/DWL-g650plus_qig_en_040609.pdf

    Ganz besonders wichtig der Hinweis auf Seite 1:

    "Do NOT install the DWL-G650+ Cardbus Adapter into your computer before installing the driver software on the D-Link CD!"

    Das könnte daran liegen, daß man den Wireless-Kram von XP in jedem Fall in die Tonne treten kann...
     
  7. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Genau das verursacht bei manchen NIC regelmäßige Verbindungsabbrüche.
    Hm.
    Vielleicht doch erst mal schauen, daß es auch ohne läuft?
    Erst mal?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen