1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

unerklärliche abstürze

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von axcessor, 30. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. axcessor

    axcessor ROM

    Registriert seit:
    30. November 2002
    Beiträge:
    2
    hallo,

    ich hab seit ner woche folgendes problem:
    wenn ich ganz normal in windows arbeite wird mittendrin der bildschirm
    schwarz, wie beim standby modus, eventuell laufende musik läuft noch ca.
    10 sekunden und dann kommt nichts mehr. nichtmal strg+alt+entf bringt was.

    woran kann das liegen?

    mein system:
    athlon xp 2000+
    Elitegroup K7VTA3.1
    256 MB DDR-RAM
    GF4 TI4200
    Windows XP SP1
     
  2. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,

    das Netzteil ist zwar schwach, aber die Temperaturen sind auch nicht zu unterschätzen. Wo hast Du die denn her? Aus dem BIOS oder verwendest Du ein Tool zum Auslesen?

    56 Grad im Leerlauf sind definitiv zu hoch, da kommt manch ein System schon ins Trudeln, und 38 Grad Systemtemperatur weist auf eine mangelhafte Entlüftung hin.
    Wenn Du dem Tip von Karl folgst und ein neues Netzteil Dir besorgst, schau nach einem mit 2 Lüftern wie z.B. dem Enermax, das schaufelt nebenbei auch ne Menge Wärme nach draußen.

    Grüße
    Gerd
     
  3. axcessor

    axcessor ROM

    Registriert seit:
    30. November 2002
    Beiträge:
    2
    hallo,

    also auf dem netzteil steht folgendes:

    INPUT(47Hz-63Hz): 100-125V, 5A/200-240V-2.5A

    +5VDC: 30A
    +12VDC: 12A
    -12VDC: 1A
    -5VDC: 0.5A
    3.3VDC: 14A
    VSB: 1.5A

    Die Temperaturen sind ca.: System 38° und CPU 56°

    Alle Teile im PC sind neu (Komplettaufrüstung)
     
  4. megatrend

    megatrend Guest

    aus dem Bauch heraus\' könntest Du eigentlich direkt ein neues Netzteil kaufen...

    Gruss,

    Karl
     
  5. megatrend

    megatrend Guest

    Hallo,

    Könntest Du uns Deine Netzteildaten bekanntgeben? Massgebend ist nicht der Gesamtverbrauch, sondern die einzelnen Stromstärken je Spannung.
    _ Ampère bei 3,3 Volt
    _ Ampère bei 5 Volt
    _ Ampère bei 12 Volt
    _ Watt Combined Power (3,3 + 5 Volt)

    Die Zahlen sollten auf dem Netzteil stehen, Combined Power ev. nicht.

    Ferner: was hast Du für Temperaturen (Prozessor und System)?

    Und: hattest Du dieses Problem schon immer oder erst nach Aufrüstung/Installation einer neuen Komponente/Software etc.?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen