1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

unerwünschte automatische Verbindung

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von pudel, 12. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pudel

    pudel Kbyte

    Hallo, ich habe einen DSL-Anschluß mit FritzCard, benütze aber das Programm cFos. Seit einiges Zeit wird beim Systemstart oder auch plötzlich während einer Anwendung eine unerwünschte automatische Verbindung mit dem Internet hergestellt, ob wohl ich "automatische Verbindung" deaktiviert habe. Ist echt nervig, weil ich es während einer Anwendung oft nicht merke und dann plötzlich ewig online bin.
     
  2. oberbernd

    oberbernd Guest

    Hallo, Pudel,
    wenn Du cFos nicht fürs ISDN benötigst, richte es nur für DSL ein. Höchstwahrscheinlich wird die Verbindung über eine virtuelle COM-Stelle (siehe auch unter Modems nach) durch cFos hergestellt. Deaktiviere versuchsweise die COM und Modems.
     
  3. pudel

    pudel Kbyte

    Hab die Firewall von XP. Es wird durch die Internetverbindung gar kein Programm gestartet, ich erkenne es nur am Icon im Systray. Ich hoffe aber, daß ich durch die Deinstallation der ebay-Toolbar das Problem jetzt behoben habe.
    Danke.
     
  4. pudel

    pudel Kbyte

    Kein Dialer. cFos hat mir mein Provider (1und1) als Software zugeschickt. Hab versucht, jetzt eine manuelle Breitbandverbindung herzustellen, dann kommt die Fehlermeldung: "Ziel nicht erreichbar -Fehler 769 - RAS-Server".
     
  5. pudel

    pudel Kbyte

    Hab ich alles gemacht, keine Probleme. Dann fiel mir ein, daß das Problem besteht, seit ich die ebay-Toolbar installiert habe. Hab sie wieder deinstalliert und jetzt scheint es zu funktionieren. Danke.
     
  6. anakin_x4

    anakin_x4 Megabyte

    Hi Pudel,

    lass mal einen Virenscan laufen (vorher unbedingt die Signaturen auf den neuesten Stand bringen !); hilft das nichts, kannst Du YAW und Ants scannen lassen. Ersteres sucht nach Dialern, letzteres nach Trojanern.

    Gruss,

    anakin_x4
     
  7. Zirkon

    Zirkon Megabyte

    Dialer eingefangen? Blöde Frage... wozu braucht man heutzutage noch cFos?
     
  8. Arioch

    Arioch Kbyte

    Hast Du eine Firewall installiert ?
    Welches Programm startet die Internetverbindung ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen