Ungewollte DFÜ-Verbindung bei Installati

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von rennerjoe, 22. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rennerjoe

    rennerjoe ROM

    Registriert seit:
    22. September 2002
    Beiträge:
    1
    Hallo,
    ich habe mir ein kleines Netzwerk unter Windows ME eingerichtet. Der Server ist mein neuer selbst zusammen gebauter Computer (AMD Athlon 1333 MHz, 256 MB RAM, Ami Bios), als Client dient mein alter PC (Pentium 1 166 MHZ, 48 MB RAM, Award Bios). Die Netzwerkkarten habe ich im Set mit Kabel gekauft (Typhon-Anubis Realtek RTL 8139A). Im Netzwerk funktioniert alles prima (Druckerfreigabe, Dateifreigabe und Internetverbindungsfreigabe). Das Remote Disconnection Utility erfüllt seine Aufgabe hervorragend. Nur wenn ich eine Firewall installiere (zwei habe ich ausprobiert, Outpost und ZoneAlarm), stellt der Server, sobald der Client eingeschaltet ist, eine DFÜ-Verbindung her. Ich kann sie trennen so oft ich will, es wird immer von neuem eingewählt. Erst wenn der Client ausgeschaltet, komplett von der Stromversorgung getrennt ist, bleibt auch die DFÜ-Verbindung getrennt.
    Vielleicht ist es auch ein Fehler unter Windows, denn wenn ich Systemsteuerung/System/Gerätemanager aufrufe, stellt der PC auch die DFÜ-Verbindung her (nicht bei den Reitern Allgemein, Hardwareprofile und Leistungsmerkmale sondern nur bei dem Gerätemanager).
    Das Netzwerk wurde zuerst mit dem Assistenten für das Heimnetzwerk von ME eingerichtet, nachdem es aber Probleme mit den Firewalls gab, habe ich alle Eingaben manuell, nach der Anleitung von www.joerg-blaschke.de eingetragen. Es hat aber nichts geändert.

    Wenn mir jemand helfen könnte, wäre ich sehr dankbar.

    Im voraus vielen Dank

    Gruß rennerjoe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen