Ungewollter AutoStart des WinExplorer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von nas, 30. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nas

    nas Guest

    [gelöscht]
     
  2. Limer

    Limer Kbyte

    Registriert seit:
    19. März 2001
    Beiträge:
    460
    Die Schlüssl lauten HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run, Run-, RunOnce, RunOnceEx, RunServices, RunServices- und/oder RunServicesOnce
    oder ihr gebt einfach bei Start/ausführen msconfig ein und da kann man auch autostart optionen ändern.

    MFG Emil
     
  3. kreuzasso

    kreuzasso Kbyte

    Registriert seit:
    22. Januar 2002
    Beiträge:
    157
    hast du zufälligerweise irgendetwas von symantec installiert (norton systemworks) ?

    mfg Alex
     
  4. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    MSCONFIG\' in der system.ini nachschauen, das unter shell= nur einmal explorer.exe steht. In der win.ini unter Windows load= und run= darf nichts stehen, jedenfalls wird normaler weise nichts dort gebraucht. Die Registry schlüssel haben Run drin ich weiß aber nicht wo sie sind. Ich weiß nicht mehr genau woher ich das Freeware tool her habe. Es heißt Autostart manager und gibt wie unter Windows üblich zugriff auf die Schlüssel.

    Gruß
    Christian
     
  5. nas

    nas Guest

    [gelöscht]
     
  6. Limer

    Limer Kbyte

    Registriert seit:
    19. März 2001
    Beiträge:
    460
    erklär mal genauer was du meinst! bei mir startet bei jedem windowsstart explorer.exe weil da sonst kein desktop, kein startmenü, keine taskleiste und sonst auch nichts wäre.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen