ungewolltes Öffnnen des I-Expl. 6.0

Dieses Thema im Forum "Browser" wurde erstellt von famkunicke, 10. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. famkunicke

    famkunicke ROM

    Registriert seit:
    10. Januar 2003
    Beiträge:
    2
    Hallo, ich habe ein Problem. nach erfolgreicher verbindung mit dem WWW über Modem baut sich automatisch noch mal ein i-Explorer auf (meistens mit werbung). Woran kann das liegen?
     
  2. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Hast Du XP als OS?

    Gehe mal Einstellungen/Systemsteuerung/Verwaltung/
    Dienste, ist dort unter Nachrichtendienst
    was eingestellt ? Wenn ja, ausschalten
    mit Doppelklick und im Fenster
    deaktivieren wählen.
    --
    M
     
  3. famkunicke

    famkunicke ROM

    Registriert seit:
    10. Januar 2003
    Beiträge:
    2
    Hallo, ich danke für die Tipps. Leider hat das alles nicht gereicht. Die Software hat zwar jede Menge gefunden und ich habe alles runtergeschmissen was in den genannten Ordnern war. Leider tut er (IE6) immer noch nicht das was ich will. Muß ich mal über netscape oder mozilla nachdenken. Wo bekommt man die kostengünstig? Meine Netzverdindung geht per Modem - schön lange Ladezeiten.
     
  4. Gast

    Gast Guest

    Daran, dass du dir beim letzten Surfvergnügen entsprechenden Mist auf einer Webseite eingefangen hast. Besorg dir AdAware von http://www.lavasoft.de mit aktuellem Reffile und scanne damit den Rechner. Alles, was gefunden wird, löschst du. Zusätzlich leerst du den Windows/Temp Ordner und die Temporären Internet Files (TIF), sprich den Browsercache. Danach solltest du die Sicherheitseinstellungen deines Browsers überdenken oder besser gleich einen nehmen, der sich von Webseiten nicht manipulieren lässt (Mozilla/Phoenix, Netscape, Opera).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen