1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

"Ungültige Anzeigeeinstellungen" ab Catalyst 3.5

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von BicycleRMan, 13. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BicycleRMan

    BicycleRMan Byte

    Registriert seit:
    19. August 2003
    Beiträge:
    51
    Moin Leute,

    ich habe ein nerviges Problem mit meiner Radeon VE: Seit ich den Catalyst 3.5 (oder höher) installiert habe kommt bei jedem Rechtsklick auf den Desktop ein Fenster "Ungültige Anzeigeeinstellungen". Im Text steht dann das der Treiber falsch wäre und daher nur der Standard-VGA-Treiber geladen wurde.

    Das Fenster nervt, denn es stimmt schlichtweg nicht. Der Treiber wird geladen und ich kann z. B. auch alle Einstellungen in ihm vornehmen. Habe schon mehrfach die ganze ATI-Software runtergeworfen und wieder neu installiert, aber das ändert nix. Passiert auch nur bei den neueren Catalyst-Versionen. Von ATI ist ansonsten nur das MMC drauf, nicht Hydravision o.ä.

    Ich habe eine Radeon VE 64 MB auf einem ECS K7S5A mit W2k SP4. Alle anderen Treiber/BIOS sind brandneu, und alle SPs/Hotfixes/... sind auch drauf. Das Ereignisprotoll gibt auch nix her.
    Und mit Radeonator oder irgendwelchen Diagnose-Tools habe ich auch nix rausgefunden.

    Was läuft bei mir falsch???

    Besten Dank schon mal an Euch!

    Grüzi!

    BicycleRepairMan

    [​IMG]
     
  2. BicycleRMan

    BicycleRMan Byte

    Registriert seit:
    19. August 2003
    Beiträge:
    51
    mit den neueren Treibern bootet das System schneller und irgendwie ist die DVD-Wiedergabe damit stabiler und von der Bildqualität besser.

    Grüzi!

    BicycleRepairMan
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Und warum belässt du es nicht einfach beim Catalyst 3.4? Du hast doch nicht ernsthaft vor, mit der Karte noch neue Spiele zu spielen, oder?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen