Unregelmässiger Systemabsturz (freeze)

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von KaraokeWorld, 3. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KaraokeWorld

    KaraokeWorld ROM

    Registriert seit:
    27. Juli 2002
    Beiträge:
    3
    Hi Leute

    Win98 stürtzt bei mir des öfteren, aber unregelmässig ab. Die genaue Fehlerursache konnte ich bislang nicht feststellen, das es nicht immer am gleichen Ort abstürzt und auch nicht immer nach der gleichen Betriebsdauer. Bislang stürtzte es regelmässig ab, wenn ich entweder im Internet Explorer (Version 5.00) oder Excel 2000 war, allerdings nach einer nicht definierbaren Zeit (manchmal 2 Minuten, manchmal 20 Minuten). Manchmal stürtzt es auch bei anderen Progs ab.

    Ich habe bereits meine beiden Festplatten per fdisk neu partitioniert und anschliessend frisch formatiert (auch das Betriebssystem danach mal auf der zweiten Platte installiert), jetzt stürtzt es seltener ab, aber trotzdem mindestens einmal pro Stunde...

    Mein System:
    - Mainboard ASUS P4S533 (deaktivierte Soundkarte und Ethernet Controller)
    - Interl Pentium 4, 1.8 GHz, nicht übertaktet
    - 256 MB SDRAM
    - Soundblaster PCI 128
    - Maxi Gamer Phoenix 2 (Vanta)
    - TDK CD-Writer

    Desweitern wird ein Wechseldatenträger A: angezeigt, obwohl ich kein Diskettenlaufwerk angeschlossen habe. Dies wird zusätzlich bei den Leistungsmerkmalen mit "Laufwerk A: verwendet Kompatibilitätsmodus für MS-DOS" angezeigt.
    Win98 wurde von CD installiert, bei der Installation wurde ein RAMDRIVE angelegt (als A:), welches jetzt aber wieder weg ist. Es ist weder in der Registry, noch in config.sys und autoexec.bat etwas von einem ramdrive oder a: zu finden (habe auch schon win98 schritt für schritt gestartet - nothing)

    Kann jemand helfen? Wäre ganz nett! Bin langsam am verzweifeln, da ich Mainboard, Prozessor und RAM erst ganz frisch gekauft habe, und die Maschine ansonsten ziemlich schnell laufen würde...

    Ah ja, wenn ich den Sonique im Vollbild-Modus laufen lasse, stürtzte dass Teil bislang selbst nach einer Stunde nicht ab....

    thx für jede Hilfe
    Val

    PS: sämtliche neuste Treiber installiert
     
  2. p.H.

    p.H. Byte

    Registriert seit:
    1. Februar 2002
    Beiträge:
    105
    Hi!
    Das Problem mit dem Einfrieren hatte ich auch mal. Manchmal schon beim Laden der Autostart-Programme und manchmal erst, nach ein bis drei Stunden, wenn man schon denkt, es wäre alles wieder ok. Ich hatte aber noch VorOrt-Service und die haben das Mainboard und den Arbeitsspeicher ausgetauscht, dann ging alles einwandfrei.
    Also: Wenn du noch Garantie auf deine frisch gekauften Komponenten hast, solltest du sie dir umtauschen lassen. Am Prozessor dürfte es aber nicht liegen, da der Rechner dann warhscheinlich nicht einmal mehr booten könnte.
    Eine andere Lösung kenne ich leider nicht :(

    MfG
    p.H.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen