1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Unscharfe Graphiken

Dieses Thema im Forum "Software allgemein" wurde erstellt von Andy307, 22. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Andy307

    Andy307 Byte

    Hallörchen,

    ich habe folgendes Problem:
    Ich möchte einen Screenshot über die Zwischenablage in z.B. ein Word-Dokument oder eine PageMaker-Datei einfügen. Nun besteht die Möglichkeit, diesen Screenshot über ein Bildbearbeitungsprogramm vorher abzuspeichern. So weit so gut. Im Bildbearbeitungsprogramm ist der Screenshot absolut scharf, so wie man es gerne hat.
    Füge ich den Screenshot direkt über die Zwischenablage in die oben genannten Programme ein, dann ist er unscharf. Dasselbe Problem tritt auch mit dem vorher gespeicherten Screenshot auf, egal, welches Graphik-Format ich wähle. Das gleiche Problem habe ich auch, wenn ich z.B. die Seite einer Zeitschrift (mit Text und Graphiken) einscanne. Im Bildbearbeitungsprogramm scharf, in Word oder PageMaker total unscharf. Was mache ich verkehrt? Habe WIN 98SE und ein Geforce 2 MX 400.
    Bin für jeden Hinweis dankbar.

    Schöne Grüße

    Andy
     
  2. hahehahue

    hahehahue ROM

    Hi,

    ich arbeite auch mit Pagemaker und habe dort bisher ohne Probleme Bilder etc eingefügt. An der Schärfe war nichts auszusetzen.
    Es kam jedoch öfter vor, dass das im JPG-Format gespeicherte Bild sehr viel größer in Pagemaker eingebunden wurde, als es im Originalprogramm gestaltet und gespeichert wurde. Nachdem ich das Bild dann auf die entsprechende Seitengröße formatiert habe, war es scharf und gut.
    Ich bin so vorgegangen:
    Über
    - Bearbeiten
    - Objekt einfügen
    - aus Datei
    - durchsuchen
    habe ich die entsprechende Datei ausgewählt,
    dann 2 x bestätigt
    und das Bild war in Pagemaker.

    Derzeit bekomme ich entweder eine Fehlermeldung oder aber das Bild wird zwar als JPG-Datei angezeigt, nicht aber das Bild selbst. In einem Fall lag früher es einmal an der Größe des Bildes. das war jedoch nach entsprechender Umformatierung im Bildebarbeitungsprogramm inkl. abspeicherns dann behoben.
    Ein anderes Mal erhielt ich die Nachricht "kann OLE nicht ausführen, da Server nicht gefunden..."
    Bei diesem Problem stehe ich derzeit und suche nach einer Lösung.

    Ich hoffe dennoch, dir mit dem ersten Teil der Antwort geholfen zu haben.

    Grüsse ;-)

    Harald
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen