1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Unscharfes Bild bei EIZO Flexscan

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Stephaan, 30. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stephaan

    Stephaan Byte

    Registriert seit:
    9. Oktober 2003
    Beiträge:
    118
    Hallo,
    ich habe heute einen alten 17 Zoll Monitor der Marke EIZO geschenkt bekommen, einen "Flexscan T563-T" mit Trinitron-Röhre. Der Monitor hat im linken oberen Teil eine Unschärfe - im Verlauf nach unten rechts wird das Monitorbild sehr scharf. Ich habe schon alle erdenklichen Einstellungen im OSD vorgenommen, auch nutzte ich das Programm "Monitor-Test" von Nokia - leider ohne Erfolg. Die Unschärfe bleibt.
    Hat jemand ev. einen Rat, wie ich diese Unschärfe wegbekommen könnte? Vielleicht gar durch einen Eingriff in die Elektronik?
    Danke für Eure Hilfe!
    MfG.

    P.S.:Zuerst stellte ich 100Hz bei der 1024er AUflösung ein, ging dann runter auf 85, 75 und 70Hz - aber bei jeder Frequenz ist das Bild oben links unscharf. In dem PC ist eine Karte der Marke Matrox verbaut, eine Millenium2 AGP. Auch an einer GeForce4 Ti4600er Karte ist das Bild unscharf, wie auch an einem Notebook mit GeForce-GO.
     
  2. Kokomiko

    Kokomiko Guest

    kommputer,

    ich will wirklich keinen Streit anfangen :), aber wäre es nicht - so man wirklich engagiert und solide helfen gewollt hätte - möglich gewesen, mal im inet nach dem Moni zu forschen, sich genau zu informieren, damit die schon vorhandene allg. Sachkenntnis speziell für dieses Problem auf Vordermann zu bringen, und evtl. einen besseren Rat zu geben (z.B. "afaik hat der Monitor auch einen BNC-Eingang, versuch mal den, evtl. sind DSub-Kabel und/oder Eingang defekt") ? ;)
     
  3. Stephaan

    Stephaan Byte

    Registriert seit:
    9. Oktober 2003
    Beiträge:
    118
    Fehler gefunden - lag wohl am Kabel.
    Ich habe nun das BNC-Kabel meines 21Zoll Monitors (EIZO T966) an den T563 angeschlossen-das Bild ist nun super scharf! :-)
    Somit hat wohl das alte DSub-Kabel einen Fehler.
    Siehste,es verschenkt doch jemand einen intakten EIZO-Monitor. :-)
    Das Bild ist gestochen scharf bei 1024*786 @ 100Hz.
     
  4. Stephaan

    Stephaan Byte

    Registriert seit:
    9. Oktober 2003
    Beiträge:
    118
    Hm, Dein Beitrag hat mir nun sehr geholfen! :-)
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    @kommputer & kokomiko:
    Es gibt da so ein schönes Sprichwort:
    "Reden ist silber, Schweigen ist Gold"

    Und nun :btt:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen