Unter Windows Xp Bilder anzeigen

Dieses Thema im Forum "Browser" wurde erstellt von tredfg, 16. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tredfg

    tredfg ROM

    Registriert seit:
    4. April 2003
    Beiträge:
    2
    Hallo,

    Habe Windows Xp auf meinem Pc, und habe das Problem, dass auf einigen Internethomepages ich alle Bilder normal empfange, und auf anderen Seiten gehen die Bilder nicht auf.
    Wieso werden auf einigen Internetseiten Bilder angezeigt, und auf anderen Seiten gehen die Bilder nicht auf. Bekomme nur ein weisses Bild mit rotem X in der Mitte angewiesen. Was muss man in den Einstellungen vornehmen, um alle Bilder im Internet zu sehen?

    Würde mich sehr freuen, wenn jemand mir weiterhelfen könnte!

    Mfg

    Yves
     
  2. C.C.A.

    C.C.A. Byte

    Registriert seit:
    16. Januar 2004
    Beiträge:
    112
    Gib doch mal eine Beispielsite an.
    Und genauere Angaben welche Bilder auf der Site.
    Gruss
    C.C.A.
     
  3. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Die weißen Bilder mit dem roten X in der Mitte erinnern mich daran, daß ich bei manchen Java-basierenden Seiten Schwierigkeiten habe, wenn ich die falsche Java-Version installiert habe. Versuch doch mal, Sun-Java abzuschalten und MS-Java einzuschalten. Das hat bei mir z.B. bei einigen Seiten geholfen. Es gibt sogar Seiten, die explizit eine bestimmte Java-Version verlangen, wie z.B. das Dresdner Firmenfinanzportal. Wenn die Version zu neu oder zu alt ist, funktioniert die Seite nicht.
     
  4. Gast

    Gast Guest

    Deaktiviere mal deine (von dir nicht erwähnte) Firewall (oder wahlweise PopUp-und Werbe-Blocker).
    Gehts jetzt?
    Lösung gefunden.
    Gehts nicht?
    Browser ist der IE? www.misitio.ch
     
  5. Gast

    Gast Guest

    Es kann aber auch an den Browsereinstellungen liegen :D
     
  6. tredfg

    tredfg ROM

    Registriert seit:
    4. April 2003
    Beiträge:
    2
    Hallo Whisky,

    Vielen Dank!

    Hatte vorher Windows 98 auf meinem Pc. Und da klappte es mit den Bildern auf diesen Homepages!
     
  7. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Der Grund könnte sein das auf diesen manchen Homepages die Bilder falsch verlinkt sind - in diesem Fall hätte dein Browser keine Schuld


    Info: Thread :schieb: - Die Regeln #5
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen