unter winXP die cd-laufwerke im DMAmodus

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von stief-n, 24. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stief-n

    stief-n ROM

    Registriert seit:
    24. Oktober 2001
    Beiträge:
    1
    HY!

    Hab da eine Frage: ich bekomme (wie schon unter win2000) meinen sekundären IDE-Kanal nicht im DMA modus zum Laufen. Das gleiche war schon unter win2000, die Festplatten laufen im DMA modus, aber der 2. IDEkanal halt nicht.

    Hier meine Hardware:
    abit KT7a-RAID
    creative geforce2 MX 32MBddr
    sounblaster live 1024
    wintv PCI-FM
    1 festplatten am 1. IDE-Kanal
    2 cd laufwerke am 2. IDE-Kanal
    1 festplatte am 1. Raid-Controller
    winXP

    so muss ich dazusagen, dass winXP ohne probleme läuft. alle geräte funktionieren. Nur halt brauch ich den DMA-betreib für meine Laufwerke, weil sonst mein 16fach brenner nicht optimal läuft. Der braucht nämlich bei win98 im DMA betreib ohne probleme, wie er halt laufen soll. Aber unter winXP (und vorher auch win2000) braucht er, obwohl ich 16fach eingestellt hab, 10-20min für eine CD. habs schon mit winONcd und Nero probiert, bei beiden das gleiche.

    Also, wäre nett, wenn mir jemand weiterhelfen könnte. Wär nämlich schad, wenn ich wegen diesem problem wieder auf win98 umsteigen müsste.

    Ach ja, hab schon die VIA 4-1 treiber installiert, auch nicht besser.

    Danke schonmal im vorraus!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen