Unterschiedliche Darstellung IE-Mozilla

Dieses Thema im Forum "Web-Know-how für die Homepage" wurde erstellt von auwi, 27. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Ich verkaufe öfter mal was in eBay und versuche meine Verkäufe möglichst ansprechend zu gestalten. Normalerweise arbeite ich mit Mozilla und teste auch meine Verkaufstexte damit. Ich weiß natürlich, daß im IE z.B. Farben etwas anders dargestellt werden, aber damit kann ich leben.
    Eine Sache stört mich jedoch gewaltig und ich weiß nicht woran es liegt.
    Die Bilder meiner Artikel werden als Thumbs dargestellt und beim Anklicken entsprechend vergrößert. In Mozilla liegen diese Thumbs in einer Reihe nebeneinander, was auch so beabsichtigt ist. Sieht man sich denselben Code mit dem IE an, so liegen die Thumbs übereinander, was die ganze Sache natürlich wesentlich unübersichtlicher macht. Wer kann mir sagen, warum das so ist? Nachfolgend habe ich den Code für die Darstellung von zwei Bildern reinkopiert.

    <table border="0" cellpadding="0" cellspacing="0">
    <tr>
    <a href="http://x.bei.t-online.de/bild1.jpg"><img src="http://x.bei.t-online.de/bild1.jpg" width="50" height="50" border="0" alt="1"></a>
    <a href="http://x.bei.t-online.de/bild2.jpg"><img src="http://x.bei.t-online.de/bild2.jpg" width="50" height="50" border="0" alt="2"></a>
     
  2. CoolerHacker

    CoolerHacker Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    55
    Aber getz isses genug mit diesem bekloppten posten hier, für mich bist du einfach nur Panne und Ende, schreib doch was du meinst, interessiert mich einfach nicht mehr, kapische!?
     
  3. CoolerHacker

    CoolerHacker Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    55
    Ich stell mich doch extra nur für Dich so doof an, damit du auch mal was zum tippen hast, auf einem anderem Niveau ist es doch gar nicht möglich sich mit Dir zu unterhalten!
     
  4. CoolerHacker

    CoolerHacker Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    55
    Ach Hartmut, du bist mir einfach eine Spur zu naiv um mich mit Dir zu streiten, weisst du wenn Deine Doofheit leuchten würde hätte die Erde einen zweiten Mond!
    [Diese Nachricht wurde von CoolerHacker am 27.06.2003 | 23:47 geändert.]
    [Diese Nachricht wurde von CoolerHacker am 27.06.2003 | 23:47 geändert.]
     
  5. CoolerHacker

    CoolerHacker Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    55
    Das die Links nicht funktionieren, aber ist ja auch egal...und du Hotzi stehst nach dem was ich so alles über dich gelesen habe, sowieso auf meiner IGNO-Liste...lern erstmal Höflichkeit und Benimm, aber bei dir ist das ja ein hoffnungsloser Fall!
     
  6. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Hallo Patrick

    Was willst du mit diesem Posting sagen?
     
  7. CoolerHacker

    CoolerHacker Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    55
    [gelöscht]
     
  8. auwi

    auwi Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    380
    Hallo Franz

    BINGO!
    Ich danke dir, das wars.

    Gruß, Rolf
     
  9. phaidos

    phaidos Kbyte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    360
    @Rolf

    Mit den TD-Tags sollte es funktionieren.

    <table border="0" cellpadding="0" cellspacing="0">
    <tr><td>
    <a href="http://x.bei.t-online.de/bild1.jpg"><img src="http://x.bei.t-online.de/bild1.jpg" width="50" height="50" border="0" alt="1"></a>
    <a href="http://x.bei.t-online.de/bild2.jpg"><img src="http://x.bei.t-online.de/bild2.jpg" width="50" height="50" border="0" alt="2"></a></td></tr></table>

    Franz B.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen