Update abgebrochen

Dieses Thema im Forum "Windows 7" wurde erstellt von Hubert_W, 18. Juni 2011.

  1. Hubert_W

    Hubert_W Kbyte

    Win7 sp1
    ein Update wird als abgebrochen gemeldet.
    Daraufhin habe ich das Modul herungergeladen.
    Bei dessen Start kommt die Meldung wurde schon installiert.
    Wie kann ich das abgebrochene deinstallieren?
    Gruß
    Hubert
     
  2. mike_kilo

    mike_kilo Ganzes Gigabyte

    F1 drücken und "Problembehandlung beim Entfernen von Updates" eintippen. (Onlinehilfe)
    Systemsteuerung\Alle Systemsteuerungselemente\Windows Update > FAQ
    >
    Im übrigen gibts eine SWH und/oder die Möglichkeit, ein zuvor angefertigtes Image wieder zurückzuspielen.
    p.s.
    schon Klasse, wenn man noch nicht mal die KB-Nr. des Updates bekannt gibt. :rolleyes:
     
  3. Hubert_W

    Hubert_W Kbyte

    Hallo Mike,
    das Update heißt
    Sicherheitsupdate für .NET Framework 3.5.1 unter Windows 7 SP1 x86 (KB2478662)
    Installationsdatum: ‎18.‎06.‎2011 10:23
    Installationsstatus: Abgebrochen
    Fehlerdetails: Code 8024000B
    In folgendem Link ist die Nummer nicht aufgeführt
    Weitere Informationen:
    http://go.microsoft.com/fwlink/?LinkID=211424
     
  4. TAXlDRlVER

    TAXlDRlVER Halbes Megabyte

    Von dauernden Problemen mit .NET Framework Updates kann ich auch ein Liedchen singen. :rolleyes:
    Zurzeit krieg ich das Sicherheitsupdate von .NET Framework 4 nicht installiert: "schwerwiegender Fehler"
    Ich hab's jetzt ausgeblendet, um mich nicht weiter nerven zu lassen, denn Deinstallation sämtlicher Installationen von .NET Framework, anschließender Bereinigung mit dem Tool .NET Framework Cleanup und Neuinstallation alle .NET Framework Versionen haben keinen Erfolg gezeigt.
     
  5. mike_kilo

    mike_kilo Ganzes Gigabyte

  6. TAXlDRlVER

    TAXlDRlVER Halbes Megabyte

    Hallo, mike_kilo,

    danke für den Link!
    Nachdem ich alles so gemacht habe, wie dort beschrieben, konnte das Sicherheitsupdate für .NET Framework 4 jetzt endlich erfolgreich abgeschlossen werden.
     
  7. mike_kilo

    mike_kilo Ganzes Gigabyte

    gern geschehen.
    Was mich aber noch interessiert, ist - warum auf einem Win7-PC des TO ein .NET-Framework 3.5.1 (ich vermisse das zugehörige SP1) installiert ist.

    Im übrigen reicht für Otto Normaluser das aktuellere .NET Framework 4 Client Profile völlig aus.
    Es muss allerdings der Windows Installer 3.1 oder höher installiert sein.
    Weitere Infos:
    > http://dotnet.mvps.org/dotnet/articles/dnchk/
    > http://msdn.microsoft.com/de-de/netframework/aa569263.aspx
    > Patchinfo (es gibt einen weiteren Patch ! )
     

Diese Seite empfehlen