Update IE6.0

Dieses Thema im Forum "Heft: Fragen zur aktuellen PC-WELT" wurde erstellt von Obelix895, 4. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Obelix895

    Obelix895 Byte

    hai

    Ich wollte von der Heft-CD das IE 6.0 Update installieren und was bekomme ich für eine Fehlermeldung?

    "Für dieses Update muss Internet Explorer 6.0 installiert sein"

    hmmm...*grummel*

    Obelix895 (mit I.E. Version 6.0.2600.0)
     
  2. Obelix895

    Obelix895 Byte

    hai

    Ich hab Win2k drauf, incl. SP2, alles auf dem "aktuellen" Update-Stand. Deshalb verstehe ich ja nicht, warum mein IE nicht richtig erkannt wird.
    Kann es daran liegen, das ich die 5.5er Version auf 6.0 geupdatet habe?
    Obelix895
    [Diese Nachricht wurde von Obelix895 am 05.12.2001 | 06:47 geändert.]
     
  3. grizzly

    grizzly Megabyte

    IE6 läuft nicht mit Win95......angeblich.....habs noch nicht ausprobiert....Soweit es mir bekannt ist,wird mindestens Win98 verlangt(stand das nicht in der PCW??).....

    MfG
    Mike
     
  4. AHo71

    AHo71 Byte

    Hi,
    komisch, bei mir läuft die selbe IE6 Version mit exakt der selben Build Nr. und der Patch ließ sich problemlos installieren...

    Benutzt du vielleicht Win95?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen