Update KDE 3.3

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von mpoindl, 29. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mpoindl

    mpoindl Kbyte

    Registriert seit:
    19. Februar 2004
    Beiträge:
    468
    Hallo, ich habe mir die PC-Welt Linux gekauft und das KDE- Update auf Suse Linux 9.0 durchgeführt laut Anleitung
    viele Pakete wurden nicht gefunden, und jetzt schaut der KDE-Desktop, mit verlaub, beschissen aus
     
  2. Jörg Thoma

    Jörg Thoma Kbyte

    Registriert seit:
    3. September 2004
    Beiträge:
    144
    Hallo,

    Könnten Sie mir sagen, welche Pakete nicht gefunden wurden?

    1. Lösung: Legen Sie die Suse 9.0 CD ein und aktualisieren Sie über Yast die KDE-Pakete wieder, damit stellen Sie den alten Zustand wieder her.

    2. Lösung: Verwenden Sie "apt" um das Update auf KDE 3.3.1 aus dem Internet zu laden. Die Software finden Sie auf Heft-CD, den dazugehörigen Artikel "Update Guide" als PDF ebenfalls.

    Mit freundlichen Grüßen

    Jörg Thoma
     
  3. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    Das Problem hatte ich auch,

    und besteht immer noch bei meinem root User.
    Ich habe viele beiträge über dieses Problem gelesen aber nicht wirklich eine Lösung gefunden.

    Wenn dein Desktop, besonders deine Kontolleiste nicht Ok ist, hilft das anlegen eines neuen Users, dort ist dann alles OK.
    Es gab einen Hinweis das man im Home des Users auch dan ordner /.kde löschen sollte damit er beim nächsten start neu angelegt wird. Ging bei mir nicht.

    Diese Problem scheint ein ähnlicher Konflikt zu sein wie bei meiner Computer Bild Suse 9.0. Die hat dein Paket das KDElib-Bild. oder so heist. Für das es keine Updates gibt.

    Jedenfalls für einen Linux Anfänger. :heul:
     
  4. 2102

    2102 ROM

    Registriert seit:
    28. November 2004
    Beiträge:
    6
    Hallo,

    Ich hatte ja im Forum unter "aktuelles Heft" gepostet. Bei meinem KDE-Update von Heft CD tauchte auch gleich die Fehlermeldung auf das die libc.so.6(GLIBC_2.3.4) und die libopt.so.0 nicht gefunden wurde. Ich habe ein denke ich ein normales 9.0, nur ab und zu per online Update auf den neuesten Stand gebracht.

    Meine Vorgehensweise war wie auf der CD beschrieben. Beim ausführen von rpm -i *.rpm aber ging Yast auf, um wohl etwas nachzuinstallieren. Leider war aber die CD gemountet und ich konnte deshalb sie SuSE System CD nicht einlegen. (Es war ja die PC Welt-CD drin)
    Deshalb kopierte ich mir das Verzeichnis /yast-source von der CD auf Festplatte und führte es von dort nochmals aus. Nun startete Yast nicht mehr automatisch. Es kam aber bei rpm -i *.rpm die Fehlermeldung das Jasper und die anderen 2 Progrämmchen dort libc.so.6(GLIBC_2.3.4) und die libopt.so.0 benötigen. Dann versuchte ich mich mit Yast am KDE-Update das lief auch ohne irgendeinen Hinweis durch. Nur leider nachher fehlten zum Start wieder diese beiden Pakete.

    Bei Euch gings so durch? Hmm , doch ein Fehler bei mir? Nur was und wo?

    R- 2012
     
  5. mpoindl

    mpoindl Kbyte

    Registriert seit:
    19. Februar 2004
    Beiträge:
    468
    Bei Euch gings so durch?
    Nur mit viel gemurkse, habe (nicht unbedingt benötigte pakete wie spiele) nicht aktualisiert und irgendwann hat das update gearbeitet, probiere es aber noch mal

    danke für eure hinweise
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen