1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Update Problem

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von hausmeister, 21. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Abend allerseits
    ich wollte gestern bei einem bekannten (500er aldi pc) ein bios update(award) durchführen, da die neueingebauten 256mb ram nur als 128 angenommen werden
    das neue bios hatte ich von der medion page
    doch im flash programm kommt nach der sicherung des alten bios eine fehlermeldung: source not found (oder so ähnlich)
    an was könnte das liegen?

    mfg hausmeister
     
  2. danke erstmal
    das werde ich mal ausprobieren
    kann man die bios datei einfach umbenennen?
    und du meinst nicht das das mit den ram am bios liegt?
    im handbuch stand irgendetwas von max 256mb kann das stimmen?
    ich selbst hatte früher einen 400er und da hatte ich auch 320mb drin ohne probleme

    mfg hausmeister
     
  3. Denniss

    Denniss Megabyte

    Falscher Name für die Biosdatei angegeben .
    Umbenennen in Bios.bin dann sollte es keine Probs geben .
    Kann aber wahrscheinlich das Problem mit dem Speicher nicht beheben .
    Speicher umtauschen in einen doppelseitig bestücktes Modul das doppelt soviele Speicherchips hat wie das nicht richtig erkannte .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen