1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Update Problem

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von hausmeister, 21. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hausmeister

    hausmeister Byte

    Registriert seit:
    14. Juli 2001
    Beiträge:
    91
    Abend allerseits
    ich wollte gestern bei einem bekannten (500er aldi pc) ein bios update(award) durchführen, da die neueingebauten 256mb ram nur als 128 angenommen werden
    das neue bios hatte ich von der medion page
    doch im flash programm kommt nach der sicherung des alten bios eine fehlermeldung: source not found (oder so ähnlich)
    an was könnte das liegen?

    mfg hausmeister
     
  2. hausmeister

    hausmeister Byte

    Registriert seit:
    14. Juli 2001
    Beiträge:
    91
    danke erstmal
    das werde ich mal ausprobieren
    kann man die bios datei einfach umbenennen?
    und du meinst nicht das das mit den ram am bios liegt?
    im handbuch stand irgendetwas von max 256mb kann das stimmen?
    ich selbst hatte früher einen 400er und da hatte ich auch 320mb drin ohne probleme

    mfg hausmeister
     
  3. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Falscher Name für die Biosdatei angegeben .
    Umbenennen in Bios.bin dann sollte es keine Probs geben .
    Kann aber wahrscheinlich das Problem mit dem Speicher nicht beheben .
    Speicher umtauschen in einen doppelseitig bestücktes Modul das doppelt soviele Speicherchips hat wie das nicht richtig erkannte .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen