Update von KDE und Apps

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Sirakov, 23. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sirakov

    Sirakov Byte

    Registriert seit:
    24. Mai 2004
    Beiträge:
    23
    Wie kann ich die KDE und die Programmen aktualisieren? ich will nähmlich GAIM und Firefox zum aktuellen Zustand bringen, leider wiess ich nicht, wie das geht. Das geht auch für die KDE. Für jede Hilfe wäre ich sehr dankbar sein.

    Gruss,
    Sirakov
     
  2. Affirmation

    Affirmation Kbyte

    Registriert seit:
    16. März 2005
    Beiträge:
    152
    Soweit mir bekannt geht das mit Knoppix via apt-get (Knoppix ist Debian-basiert).
    Entsprechende Befehle findest du via "man apt-get" bzw. "apt-get --help" auf der Konsole.
     
  3. Sirakov

    Sirakov Byte

    Registriert seit:
    24. Mai 2004
    Beiträge:
    23
    so weit - so gut. Habe apt-get update und apt-get upgrade durchgeführt. Jetzt lässt sich aber Firefox nicht mehr starten. hat jemand vielleicht ne idee?
     
  4. Affirmation

    Affirmation Kbyte

    Registriert seit:
    16. März 2005
    Beiträge:
    152
    Erstmal sorry für die lange Wartezeit.

    Wenn du firefox auf der Konsole ausführst - was passiert dann?
    Kommt eine Meldung?

    Wenn nein: Versuche es noch mal mit firefox --g-fatal-warnings
    Das zeigt Warnungen an, wenn vorhanden.

    Letztens hat ein User im Fedora-IRC-Channel so ein ähnliches Problem gehabt - allerdings mit Mozilla.

    Das hing mit den Dateirechten auf ein paar Konfigurationsdateien zusammen.
    [11:38:58] <ReneP> roch: does mozilla --g-fatal-warnings show sth. ?
    [11:39:41] <Roch> ReneP, no.
    [11:40:32] <dragoon> just to cover everything - rpm -V mozilla shows?
    [11:40:57] <Roch> hmm, it says some files are missing
    [11:41:23] <dragoon> /usr/lib/mozilla-1.7.6/components/xpti.dat or more?
    [11:41:37] <Roch> a few more
    [11:41:47] <Roch> looks like permission problems. I'll have a look.
    [11:43:48] <Roch> hmm, mozilla-1.7.6/greprefs is only readable by root, and so is /etc/gre.d ...
    [11:45:01] <Roch> that was the problem. thanks.
    [11:45:17] <Roch> looks like they forgot a umask or something

    Schau also mal nach, ob es daran liegt. Also rpm -V firefox ausführen - eventuell ist der Fehler analog.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen