1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Uralt PC und usb

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Blind, 9. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Blind

    Blind Byte

    Registriert seit:
    14. Juni 2000
    Beiträge:
    25
    Hallo!
    Ich hab nen Pc von einem bekannten bekommen.
    Amd K6 300 MHZ Board: GA-586-SG, Win 98

    Der bat mich, ihm eigentlich nur ein USB Slotblech einzubauen...
    HATTE NOCH EINES dAHEIM: NATÜRLICH ANDERE bELEGUNG: HABE MICH DANN SCHLAU GEMACHT...
    (VERDAMMTE FESTSTELLTASTE...hab mir gestern die Finger eingeklemmt... )-: so mit blauem Fingernagel und so->seehr schmerzheft.Die korrekte Schreibweise leidet etwas drunter - sorry)
    ...und die Belegung korrigiert. kein erfolg. (es wird kein Gerät erkannt)

    Danach hab ich mich mal auf die Suche nach nem Bios Update gamacht. hab ich dann draufgeprügelt. Hat aber leider nix geholfen...
    dann kam ich auf die idee den Anschluss mal durchzumessen. Da ich nichts ausser was weiss ich 0,1 Volt messen konnte, hab ich gedacht, dass die USB Stromversorgung im Arsc* sein könnte. Ich hab mir dann Strom direkt vom Netzteil geholt. Jetzt ist Strom drauf, die Usb Geräte haben Power. Der Mist ist nur, dass immer noch nix erkannt wird.
    Habe leider nur low level geräte (also maus,Chipcard reader, gamepad)zum testen.

    Der usb wird im Windows korrekt erkannt. Im Bios ist er auf enabled

    trotzdem nichts.

    Hat jemand eine Idee?
    hab den rechner nämlich schon 2 Wochen rumliegen... bekomme langsam ein schlechtes gewissen...

    Thx im Vorraus
    Grüße
    blind
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen