1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB 2.0 Docking Station

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von norbertk, 10. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hallo,

    ich habe mir für mein LapTop (Medion 40100) bei peral eine USB 2.0 Docking Station 7 in 1 gekauft. Diese hat Drucker-, Maus-, Tastatur- (beide PS2) Netzwerk- und Parallelanschluß. Man muß nur die mitgeleiferten Treiber installieren und los gehts. Tuts aber nicht, sondern alles geht nur manchmal und friert ein, geht dann wieder bzw. friert schon am Anmeldebildschirm des Systems (Versuch sowohlunter W2K SP4 als auch XP SP1) ein. Ein Mitarbeiter der Hotline von Pearl erzählte mir, daß beide Systeme USB 2.0 nicht vollständig unterstützen und ich auf der Homepage von Microsoft mir ein USB Treiberpatch laden sollte. Ich frage mich allerdings, welches System außer diesen beiden neuesten Windowsversionen denn USB 2.0 vollständig unterstützen soll?????

    Kann mir hier jemand sagen, was ich tun könnte? Mehr als die mitgelieferten Treiber zu installieren kann ich ja nicht machen. Kennt jemand das Problem oder benötige ich wirklich ein Treiberupdate?

    Ich hoffe, hier kann mir jemand helfen.
     
  2. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    @earth

    Hi nochmal,
    die Docking Station muß wohl die von anubis sein, nur mit anderem Firmenaufdruck. Ich hab mir mal die beiden Treiberdateien angesehen - sind völlig identisch. Allerdings funktioniert das Ding nicht, es gehen nur die USB-Anschlüsse, weder Tastatur noch Maus noch Drucker. Ich werde den Mist jetzt zurücksenden und mir nen USB-Hub mit entprechenden Adapterkabeln besorgen. Schade nur, daß da dann kein Netzwerkanschluß per USB realisiert werden kann.

    Ich danke Dir für Deine Hilfe!
     
  3. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391

    c't 21/03 Seite 154 :D
     
  4. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hi nochmal,
    ich habe bei ct gesucht, aber nichts über den Docking Station Test gefunden. Weißt Du noch, in welcher Ausgabe der Test war und / oder wie die von Dir genannten Stations abgeschnitten haben?

    Die Docking Station von anubis sieht jedenfalls genau so aus wie meine, nur der Firmenaufdruck ist anders.

    Danke!
     
  5. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    @earth

    Du warst nicht gemeint mit den konstruktiven Vorschlägen, das ging an GAINMARV, weil ich wegen hämischen Grinsens NICHT im Forum gefragt habe.

    Ich danke Dir für Deine Vorschläge, leider stecke ich nicht so tief in Windows, dass ich, wenn ich im Ereignisprotokoll nachlesen würde, etwas gegen die Fehler unternehmen könnte.

    @gainmarv
    Das habe ich mir auch schon überlegt mit dem Hub. Allerdings würden die ganzen USB-Kabeladapter für meine Hardware insgesamt teurer kommen als die Dockingstation. die Treiber habe ich auch schon runtergeschmissen und neu installiert, hat nichts gebracht. Aber erst die Geräte anschließen und dann die Treiber installieren werd ich mal probieren. Im Handbuch stands nämlich umgekehrt.

    Mal sehen, werd ich wohl am wochenende machen und mich dann wieder hier melden. Wenn auch das nicht klappt können die ihren Mist wieder haben!

    Erst mal Danke für die Tips, bis dann.
     
  6. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    hast du mal im Ereignissprotokoll geblättert ob der Treiber einen Fehler verursacht, ihrgendwas muß da ganz gewaltig schief laufen. Ansonsten kann ich mir noch vorstellen das die IRQ's knapp werden bei den Vielen Anschlüssen bzw. Windows beim ACPI was durcheinenaderbringt.
     
  7. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Nein, nicht am falschen Ende gespart, die Preise für die Docking Stations sinken nur rapide. Man nennt das Marktbeobachtung! Meine kostete vorher auch um die 120 Euro und ein Kollege hat genau die Gleiche, bei ihm funktionierts, allerdings unter Win 98.

    Solltest Du auch konstruktive Ratschläge haben, kannst Du Dich gerne wieder melden.
     
  8. gainmarv

    gainmarv Megabyte

    Registriert seit:
    26. November 2003
    Beiträge:
    1.280
    wohl am falschen ende gespart, hm? :D
     
  9. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391

    also die C't hat mal Dockingstations getestet
    Belkin Hi-Speed USB 2.0 DockStation, wortmann NB TERRA USB Dockingstation 830, anubis USB 2.0 7 in 1 Docking Station Typhoon, tragant USB 2.0 Docking Station UH-620 allerdings lagen die Preise dafür 80-110Euro. Ich denke die Perl Treiber sind nicht ausgereift und brechen ab und zu zusammen.
     
  10. gainmarv

    gainmarv Megabyte

    Registriert seit:
    26. November 2003
    Beiträge:
    1.280
    wieso haste dir nich einfach n USB hub gekauft und daran die ganze peripherie rangehängt... das läuft doch heute eh alles schon über usb...

    zu deim problem: ich würd mir nochmal alle treiber besorgen (die neusten) für windows, und das teil...

    zudem: kannst ja mal alle treiber von der dock station runterschmeissen und den USB root hub deinstalln... beim nächsten neustart wird er wida da sein... und die reihenfolge is vielleicht auch wichtig... also erst das USB gerät reinstecken und dann die treiber installn...


    hoffe konnt dir n bisl hälfn :D
     
  11. norbertk

    norbertk Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    124
    Hallo earth,

    ich habe mir die neuesten Treiber bei pearl heruntergeladen - das Ergebnis war das gleiche. Und bei Microsoft gabs keine neueren USB-Treiber als die aus SP 1 für XP und SP4 für W2K.

    Sonst noch Ratschläge.
     
  12. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    also WinXP unterstützt seit dem SP1 USB2.0 soweit zur Theorie, bei deinem problem werden wohl oder Übel wirklich nur neue treiber helfen :(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen